PDA

Visualizza la versione completa : Speedweb USB funziona quasi...


ziolorto
11-04-2004, 17:06
Ho installato i driver per il modem Speedweb USB della ipmdatacom su mandrake 8.1. Ho eseguito tutte le istruzioni.
Il modem sembra funzionare infatti si collega al server della tin e mi viene pure assegnato l'ip. Tramite ifconfig -a vedo che i pacchetti vengono trasferiti e ricevuti correttamente, l'unico problema che non riesco a navigare... devo modificare qualcosa anche nei browser?
se faccio il ping da console sull'ip del server tin e sul mio ip funziona correttamente.
Ciao Grazie
Roberto

Centurione
11-04-2004, 17:08
edita /etc/resolv.conf
e aggiungici i dns di tin:

nameserver 212.216.112.112
nameserver 212.216.172.62

:ciauz:

ziolorto
11-04-2004, 17:20
il file /etc/resolv.conf gi configurato come mi hai detto..

gigyz
11-04-2004, 23:18
fossi in te mi riterrei fortunato sei arrivato dove la maggioranza non mai arrivata, me compreso, anch'io come altri ho buttato via qualche ora con questi driver senza ottenere nemmeno una connessione. Ho cercato su vari forum e NG e finora non avevo trovato nessuno che si fosse riuscito a connettere, tutti bloccati all'handshaking che non avveniva per nulla, nessuna risposta alle richieste inviate. Cmq il modem non era mio e nemmeno l'ADSL, quindi non ho potuto smanettarci molto, ma mi sono chiesto allora e me lo chiedo di nuovo ora (visto che ora pure peggio) cosa te ne fai di driver che funzionano solo sulla MDK 8.1 con un kernel patchato 26 volte che ormai stravecchio e ultrabuggatissimo ? Gi era inutilizzabile quando stato rilasciato .... figuriamoci ora ....

mykol
11-04-2004, 23:48
prova a pingare un URL reale, ad es. html.it. se non va prova direttamente con il suo IP. Se pinga solo IP e non il nome sono i DNS che non funzionano. Quelli che ti ha postato Centurione sono quelli di Alice. Vedi che siano anche i tuoi

Altrimenti, vedi che il file resolv.conf abbia i permessi giusti ... non vedo cosa ci possa essere di altro ...

ziolorto
12-04-2004, 10:48
Rieccomi qua!
Allora son riuscito a farlo funzionare, mi han detto di provare a settare come gateway di default l'ip di tin, e in effetti cos facendo il tutto funziona.
Ora, visto che ho dovuto installare mandrake 8.1, c' la possibilit di aggiornare almeno kde senza dover reinstallare tutto visto che se installo qualsiasi altra distro il modem non va?
ciao
Rob

andy caps
12-04-2004, 11:13
sulle update della 8.1 c' il 2.2.1 :quipy:

volendo puoi provare a mettere i link delle repository delle versioni piu recenti e provare ad aggiornare solo kde ma le possibilita di fare danni sono elevatissime :bh: se reinstallare non ti crea problemi puoi provare

vai su www.urmpi.org e seguendo il link per easyurpmi ti puoi creare le stringhe da incollare in consolle per aggiungere le repository

oggi per il sito non va perche devono risistemare tutti i link ai server

ziolorto
12-04-2004, 11:26
ho capito... e se installassi di nuovo mandrake 10.0 e installassi il kernel 2.4.8 (l'unico per far andare il mio modem)? Ci ho gi provato una volta ma compilando il kernel mi dava degli errori e non partiva pi linux :D

sandro132
12-04-2004, 18:22
qualcuno ha un po' di tempo per dirmi come devo installare i driver del modem che ho appena scaricato?

la prima volta che installo linux...abbiate pazienza...

ziolorto
12-04-2004, 18:28
Ciao... allora io ci sono riuscito grazie alle dritte che ho trovato nei vari newsgroup e dopo tanta tanta tanta tanta.... pazienza.
Ti premetto che l'ho provato su 3 distro per ora, mandrake 10.0, debian e mandrake 8.1. Sono riuscito ad installare i driver solo sull'ultima anche perch se guardi sul sito del modem http://www.ipmdatacom.it/index-prodotti_down.htm c' scritto che i driver sono stati testati solo su quella distro e solo col kernel 2.4.8-26.
Per l'installazione esegui tutto quello che c' scritto nel sito del modem (guarda il file istruzioni per l'installazione) e in pi dopo aver fatto pppd call adsl (cio l'ultima operazione), da root esegui il comando
route add default gw 192.168.100.1
Tutto questo logicamente se hai mandrake 8.1 o red hat 8. Per qualsiasi altra distro non so che dirti... Sto cercando di farlo funzionare su distro recenti ma un casino! Se cerchi su internet tutti ti consigliano di cambiare modem :dh: :dh: :dh:

Loading