PDA

Visualizza la versione completa : Configurazione Modem Router Netgear DG834G


bigpea
13-04-2004, 16:57
Salve, spero di aver scelto la sezione del forum adatta a questo messaggio(ero indeciso tra questa sezione e quella "Adsl, flat e connettività").

Comunque . . . il mio problema è che tempo fa ho comprato un modem router adsl (Netgear DG834G).
Però non riesco a configurarlo, e all'assistenza di tele2 non riescono a fornirmi le indicazioni di cui ho bisogno.
Il modem si collega al computer tramite scheda ethernet.

Sapete dove posso trovare i parametri o in alternativa me li potete dare voi?

Grazie a tutti!
Ciao

s|n3
13-04-2004, 17:03
che problema hai?

seclimar
13-04-2004, 17:11
sistema operativo ?

tittula
13-04-2004, 17:20
Io ho lo stesso modem, cosa non riesci a configurare?
Una volta digitato http://192.168.0.1 negli indirizzi usa le impostazioni wizard.

L'unico problema che ti può dare è che di default va sul pppoe, ma lo cambi da impostazioni base se per te non è corretto.

:ciauz:

bigpea
13-04-2004, 17:37
Dunque . . . ho win 98 al computer collegato tramite ethernet e win xp al computer collegato tramite wireless (al momento non ho ancora la scheda wireless, quindi lo devo configurare solo tramite ethernet al win98)

una volta collegato a questo indirizzo http://192.168.0.1/ e configurato il tutto, la schermata è questa (immagine allegata).

Il problema:
quando avvio internet explorer non mi chiede di connettermi, ma il caricamento della pagina è lentissimo, e dopo qualche minuto mi compare la classica pagina "Impossibile visualizzare la pagina".

che ne dite?

seclimar
13-04-2004, 17:39
devi entrare nelle impostazioni del router..
mettere pppoe
oppure pppoa
metti user e password

salva...
e prova a connettere il router
controlla se ti dice connesso o no (nel router.. non nel pc)

tittula
13-04-2004, 17:40
Non vedo immagine allegata comunque, in IE hai settato (da strumenti) "non utilizzare mai connessioni remote"?

bigpea
13-04-2004, 17:42
immagine:
http://www.tuttosulgsm.com/router.gif

tittula
13-04-2004, 17:45
Per gli indirizzi ip fai "caricamento dinamico da isp" in entrambi.

bigpea
13-04-2004, 17:49
ok ora provo con i vostri consigli . . .

Loading