PDA

Visualizza la versione completa : Connessione LAN/INTERNET


bobmetal
13-04-2004, 18:53
Salve ragazzi volevo chiedervi un informazione riguardo la connessione LAN!
Volevo sapere se era possibile sfruttare una connessione internet da un pc all'altro...cioè un Pc ha la connessione e l'altro no!
Quindi facendo una connessione LAN sfruttare le risorse di un pc x fare connettere un altro ad internet!

Caleb
13-04-2004, 19:05
sì che puoi l'ho fatto a casa

usa la condivisione di accesso a internet:

apri le proprietà della connessione a internet e abilita la condivisione dal pc connesso a internet

poi sull'altro pc gli metti "ottieni un indirizzo automaticamente" dalle proprietà della connessione LAN

s|n3
13-04-2004, 19:45
Originariamente inviato da Caleb
sì che puoi l'ho fatto a casa

usa la condivisione di accesso a internet:

apri le proprietà della connessione a internet e abilita la condivisione dal pc connesso a internet

poi sull'altro pc gli metti "ottieni un indirizzo automaticamente" dalle proprietà della connessione LAN
non è assolutamente necessario specificare "ottieni un indirizzo automaticamente".

cmq qua (http://forum.html.it/forum/showthread.php?s=&threadid=587691) trovi una miniguida dettagliata.

p.s.
non è necessario scrivere tutto in grassetto :ciauz:

Caleb
13-04-2004, 19:49
a no? funziona anche con indirizzo impostato manualmente?

ok ne ho imparata un'altra hehe

s|n3
13-04-2004, 20:02
Originariamente inviato da Caleb
a no? funziona anche con indirizzo impostato manualmente?

ok ne ho imparata un'altra hehe
ebbe certo...la condivisione della connessione internet "sfrutta" la connessione alla rete locale.sono 2 cose diverse... :D

seclimar
14-04-2004, 09:51
Originariamente inviato da Caleb
a no? funziona anche con indirizzo impostato manualmente?

ok ne ho imparata un'altra hehe

se leggi i 3d in rilievo dei vari forum ne impari un sacco!!

bobmetal
14-04-2004, 10:18
Ragà non so xkè ma a me non funge nulla...ho seguito la guida postata da voi ma nada....qualkuno mi sa spiegare mejo la cosa plis?

seclimar
14-04-2004, 10:31
Originariamente inviato da bobmetal
Ragà non so xkè ma a me non funge nulla...ho seguito la guida postata da voi ma nada....qualkuno mi sa spiegare mejo la cosa plis?

meglio di cosi' non credo!

possiamo pero' analizzare gli errori di configurazione che hai fatto:

che modem hai ???
fai ipconfig /all da ogni pc e posta qua i risultati che vediamo se l'hai configurata giusta!

bobmetal
28-04-2004, 02:35
Scusa se rispondo adesso...ma ipconfig lo devo fare da Start/esegui? :dottò:

s|n3
28-04-2004, 13:22
no...ti si chiuderebbe immediatamente la finestra.
da start-->esegui scrivi "cmd" e dal prompt di dos fai ipconfig

Loading