PDA

Visualizza la versione completa : GRAZIE A TUTTI ! ho installato mandrake ma il modem e la scheda audio non vanno .....


flussocontinuo
15-04-2004, 02:37
Intanto grazie a tutti coloro che mi hanno dato una mano fino ad adesso !
Ho installato mandrake ma non mi rileva ne il modem ne la scheda audio :

- Modem U.S. Robotics 56 k

- Scheda Audio AC' 97 for Via (R) Audio Controller


Consigli ? :bh:

Ciao grazie ancora

superandy
15-04-2004, 09:22
se il modem un modem esterno usb ...

http://forum.html.it/forum/showthread.php?s=&threadid=585787

flussocontinuo
15-04-2004, 10:40
no interno...ho gi cercato negli altri post ma nulla !
non so come rimediare...

:ciauz: :confused: :dh:

superandy
15-04-2004, 11:15
allora ti propongo di fare un salto su questa pagina


http://www.mandrakelinux.com/en/hardware.php3



e di cercare i tuoi componenti hardware :)

flussocontinuo
15-04-2004, 12:04
La risposta questa...che significa ?

Kernel : 2.4.21-0.13mdk

superandy
15-04-2004, 13:46
sulla pagina che ti ho linkato dovresti andare a cerace, in fondo alla pagina, i tuoi componenti hardware, in maniera da vedere se sono supportati da linux oppure no

per il modem potresti vedere anche questo link


http://pctelcompdb.sourceforge.net/


ovviamente devi indicare che cosa stai cercando


secondo il mio punto di vista il tuo winmodem purtroppo non supportato da linux :(

francofait
16-04-2004, 02:35
Originariamente inviato da superandy
sulla pagina che ti ho linkato dovresti andare a cerace, in fondo alla pagina, i tuoi componenti hardware, in maniera da vedere se sono supportati da linux oppure no

per il modem potresti vedere anche questo link


http://pctelcompdb.sourceforge.net/


ovviamente devi indicare che cosa stai cercando


secondo il mio punto di vista il tuo winmodem purtroppo non supportato da linux :(

E invece si - su cipset Lucent se fai una ricerca i driver li puoi trovare

flussocontinuo
17-04-2004, 02:28
ti spieghi meglio per favore ? :quote:

francofait
17-04-2004, 03:33
Originariamente inviato da flussocontinuo
ti spieghi meglio per favore ? :quote:

Il tuo modem usrobortics usa il chipset di lucent -
Per cui devi cercare in specifico i driver linux di lucent - dovresti trovarli in formato sorgente , quindi da compilare ed installare -

flussocontinuo
17-04-2004, 14:37
grazie ! :tongue:

Loading