PDA

Visualizza la versione completa : AMP su slackware current


innovatel
15-04-2004, 11:31
Ho un problema.
Ho messo la slack9.1
Con KSwaret l'ho fatta diventare current
Aggiornato Apache, Php, MySql con le sue versioni
Benissimo ho pensato "apachectl start" e via
peccato che d errore non trova le librerie che sono specificati nel httpd.conf
(la prima delle tante mod_vhost.c mi pare ... la riga la 295 mi sembra)

idee? :cry:

tog1
15-04-2004, 14:48
ho avuto qualche problemino anch'io poi ho rimosso i pacchetti di php ed apache (no mysql) sono andato su linuxpackages.net e mi sono scaricato apache2 e php per apache2.... vanno una meraviglia e per il php non devi neanche piu' modificare httpd.conf

se puo' servire questa info... senno' nello specifico l'errore segnalato mi farebbe venir voglia di fare un find / -name libreria


Ciao

:ciauz:

Loading