PDA

Visualizza la versione completa : booting grafico:problema ACPI


giacomolg
15-04-2004, 22:18
Ciao,
non riesco a settare il booting grafico attraverso il centro di controllo di Mandrake 10...
Ho guardato l'output dmesg e:
ACPI: Unable to locate RSDP
Built 1 zonelists
Kernel command line: BOOT_IMAGE=linux ro root=301 noapic devfs=mount resume=/dev/hda5 --help
No local APIC present or hardware disabled

E' questa la causa dell'impossibilitÓ di fare il boot in modalitÓ grafica?C'Ŕ qualcosa che posso fare?

Grazie!! :)

alex86
15-04-2004, 22:59
molto strano!sto problema Ŕ comparso col kernel 2.4...e mi sembra impossibile ke ancora nn ci siano riusciti ad eliminarlo!hai ricompilato il kernel per caso?se si...hai fatto qlke sbaglio!se no...reinstalla!

giacomolg
16-04-2004, 08:57
NON ho ricompilato il kernel....questo vuol dire che non c'Ŕ niente da fare?? :cry:

osiryx
16-04-2004, 10:38
Posta il file del bootmanager che usi

Occam
16-04-2004, 13:46
Forse nel file di configurazione del bootmanager (Lilo o Grub), nella riga del kernel da caricare viene passato il parametro "noapic"

giacomolg
16-04-2004, 20:59
questo Ŕ /boot/config, nella sexione ACPI
# ACPI (Advanced Configuration and Power Interface) Support
#
CONFIG_ACPI=y
CONFIG_ACPI_INITRD=y
CONFIG_ACPI_BOOT=y
CONFIG_ACPI_INTERPRETER=y
CONFIG_ACPI_SLEEP=y
CONFIG_ACPI_SLEEP_PROC_FS=y
CONFIG_ACPI_AC=m
CONFIG_ACPI_BATTERY=m
CONFIG_ACPI_BUTTON=m
CONFIG_ACPI_FAN=m
CONFIG_ACPI_PROCESSOR=m
CONFIG_ACPI_THERMAL=m
CONFIG_ACPI_ASUS=m
CONFIG_ACPI_TOSHIBA=m
# CONFIG_ACPI_DEBUG is not set
CONFIG_ACPI_BUS=y
CONFIG_ACPI_EC=y
CONFIG_ACPI_POWER=y
CONFIG_ACPI_PCI=y
CONFIG_ACPI_SYSTEM=y
CONFIG_ACPI_RELAXED_AML=y
CONFIG_X86_PM_TIMER=y

osiryx
16-04-2004, 21:09
/etc/lilo.conf
Usi lilo oppure grub ?????????????

giacomolg
16-04-2004, 21:17
file /etc/lilo.conf
# File generated by DrakX/drakboot
# WARNING: do not forget to run lilo after modifying this file

boot=/dev/hda
map=/boot/map
default="linux"
keytable=/boot/it-latin1.klt
prompt
nowarn
timeout=100
message=/boot/message
menu-scheme=wb:bw:wb:bw
image=/boot/vmlinuz
label="linux"
root=/dev/hda1
initrd=/boot/initrd.img
append="noapic devfs=mount resume=/dev/hda5"
read-only
image=/boot/vmlinuz
label="failsafe"
root=/dev/hda1
initrd=/boot/initrd.img
append="failsafe noapic resume=/dev/hda5 devfs=nomount"
read-only
other=/dev/fd0
label="floppy"
unsafe

Loading