PDA

Visualizza la versione completa : patch-2.6.5


discepolo
18-04-2004, 22:42
ciao raga
ho scaricato patch-2.6.5.bz2,
per installarla sulla mia distro mdk 10 2.6.3-4
come faccio ad installarla???


ciao

Guglie
18-04-2004, 22:45
la patch del 2.6.5 serve a passare dal 2.6.4 al 2.6.5, mentre tu hai il 2.6.3
oltretutto con il kernel della mandrake non so se si pu fare..
ti conviene scaricare il 2.6.5 completo, configurarlo per bene e poi compilarlo

andy caps
18-04-2004, 22:53
ftp://ftp.pcds.ch/pub/people/rapsys/i586/
scarica questo se vuoi mettere il 2.6.5 precompilato per mandrake e va bene

ftp://ftp.pcds.ch/pub/people/rapsys/i586/kernel-phoenix-2.6.5-1-4phoenix.i586.rpm

questo

francofait
19-04-2004, 00:21
Originariamente inviato da andy caps
ftp://ftp.pcds.ch/pub/people/rapsys/i586/
scarica questo se vuoi mettere il 2.6.5 precompilato per mandrake e va bene

ftp://ftp.pcds.ch/pub/people/rapsys/i586/kernel-phoenix-2.6.5-1-4phoenix.i586.rpm

questo

NOn c' module-init-tools e non installa l'initrd-2.6.5....mdk.img
Incompatibili tutte due quelli relativi al kernel-2.6.3-2mdk

andy caps
19-04-2004, 00:32
per installarla sulla mia distro mdk 10 2.6.3-4

ha la mandrake 10 ed il precompilato installa anche initrd

bash-2.05b# ls /mnt/mke/boot
..................
initrd-2.4.25-2mdk.img vmlinuz-2.6.3-7mdkcustom
initrd-2.6.3-4mdk.img vmlinuz-2.6.5-2phoenix
initrd-2.6.3-7mdk.img vmlinuz.old
initrd-2.6.3-7mdkcustom.img
..............

andy caps
19-04-2004, 00:35
initrd-2.6.5-2phoenix.img naturalmente anche :D

francofait
19-04-2004, 00:41
Originariamente inviato da andy caps
ha la mandrake 10 ed il precompilato installa anche initrd

bash-2.05b# ls /mnt/mke/boot
..................
initrd-2.4.25-2mdk.img vmlinuz-2.6.3-7mdkcustom
initrd-2.6.3-4mdk.img vmlinuz-2.6.5-2phoenix
initrd-2.6.3-7mdk.img vmlinuz.old
initrd-2.6.3-7mdkcustom.img
..............

l'ho provato oggi , ho anchio mdk10 - l'initrd non me lo messo e module-init-tools installato da mdk non lo riconosce -

francofait
19-04-2004, 00:44
Originariamente inviato da francofait
l'ho provato oggi , ho anchio mdk10 - l'initrd non me lo messo e module-init-tools installato da mdk non lo riconosce -


Ora esco da Slackware , vo su Mdrake e ci riprovo - po ti dico assieme al kernel panic se ci so altri errori riportati.
:ciauz: :ciauz:

andy caps
19-04-2004, 00:50
:master: mi semba strano module-init-tools i effetti ho quello della coocker ma non ho visto il minimo problema
in effetti sulla cooker c' la 3.0.2 e sulla 10 il 3.0.1
ftp://ftp.proxad.net//pub/Distributions_Linux/Mandrake/devel/cooker/i586/Mandrake/RPMS/

francofait
19-04-2004, 00:56
Originariamente inviato da andy caps
:master: mi semba strano module-init-tools i effetti ho quello della coocker ma non ho visto il minimo problema
in effetti sulla cooker c' la 3.0.2 e sulla 10 il 3.0.1
ftp://ftp.proxad.net//pub/Distributions_Linux/Mandrake/devel/cooker/i586/Mandrake/RPMS/


Perfetto per la dritta alle module-init-tools aggiornate
scaricate a tempo di record.


grazie mille :ciauz: :ciauz:

Loading