PDA

Visualizza la versione completa : mdk 10.0 installazione pacchetti


joker982
19-04-2004, 23:19
ho installato oggi la community di mdk 10.0
durante l'installazione del so, nel momento di istallazione pacchetti mi ha dato vari errori.
avviato kde mi accorgo di non avere ne mozilla ne kate, perciņ vado su centro controllo mandrake seleziono l'installazione sia di mozilla sia di kate, il centro di controllo mi dice di inserire il cd 2 ( o il cd3) ma dopo che inserisco il cd il lettore legge per qualche secondo e il centro di controllo mi richiede di rimettere ilcd 2, e va avanti cosi all'infinito.
quale puņ essere il problema?
grazie

francofait
19-04-2004, 23:25
Originariamente inviato da joker982
ho installato oggi la community di mdk 10.0
durante l'installazione del so, nel momento di istallazione pacchetti mi ha dato vari errori.
avviato kde mi accorgo di non avere ne mozilla ne kate, perciņ vado su centro controllo mandrake seleziono l'installazione sia di mozilla sia di kate, il centro di controllo mi dice di inserire il cd 2 ( o il cd3) ma dopo che inserisco il cd il lettore legge per qualche secondo e il centro di controllo mi richiede di rimettere ilcd 2, e va avanti cosi all'infinito.
quale puņ essere il problema?
grazie

Sono i cdrom abbinati a LinixProExtra presumo - risposta semplice e lapidaria li ho presi anchio , come al solito sono mastrizzati in modo schifoso -
In edicola trovi LinuxMagazine Maggio - con Mdrake10 finale 3cd -

joker982
20-04-2004, 00:14
a bene, io i cd li ho scaricati dal p2p, cmq saranno sicuramente quelli

andy caps
20-04-2004, 01:10
se apri un terminale di root e ci incolli queste righe hai tutto il software dei cd a disposizione e molto di piu


urpmi.addmedia main ftp://ftp.gwdg.de//pub/linux/mandrake/devel/10.0/i586/Mandrake/RPMS with ../base/hdlist.cz
urpmi.addmedia contrib ftp://ftp.u-strasbg.fr//pub/linux/distributions/mandrakelinux/devel/10.0/contrib/i586 with ../../i586/Mandrake/base/hdlist2.cz


poi i cd una volta scaricate le immagini dei pacchetti li puoi anche togliere dalle fonti di software

joker982
21-04-2004, 00:19
con linux non ho nessuna connesione internet...cmq risolto il problema con i cd in allegato a linux magazine...il problema erano le mie iso, probabilmente corrotte, scaricate da emule

Loading