PDA

Visualizza la versione completa : mdk 10 morto


discepolo
20-04-2004, 23:27
dati:
ho una macchina con xp pro e mdk 10
fatto:
utilizzo molto spesso x giochi ed altro xp
finche nn mi arriva sto benedetto modem eth
da mamma telecom, quindi circa un mese +o-.
stasera volevo installare fluxbox-0.1.14-1.src.rpm
ma quando ho premoto invio sulla scritta linux su lilo
mi apparso login textuale, ho fatto il login ed andato
a buon fine, dopo di che ho dato il comando startx x l'avvio
grafico, ma udite udite
"COMANDO NN VALIDO"
che significa raga!!!

ciao

:cry: :cry: :cry: :cry:

francofait
20-04-2004, 23:36
Originariamente inviato da discepolo
dati:
ho una macchina con xp pro e mdk 10
fatto:
utilizzo molto spesso x giochi ed altro xp
finche nn mi arriva sto benedetto modem eth
da mamma telecom, quindi circa un mese +o-.
stasera volevo installare fluxbox-0.1.14-1.src.rpm
ma quando ho premoto invio sulla scritta linux su lilo
mi apparso login textuale, ho fatto il login ed andato
a buon fine, dopo di che ho dato il comando startx x l'avvio
grafico, ma udite udite
"COMANDO NN VALIDO"
che significa raga!!!

ciao

:cry: :cry: :cry: :cry:

Significa che il comando lo devi dare entrando come root non come utente -
Molto probabile che ti si sia corrotta la configurazione di x -
Rieseguila da mandrake control center in console -
mcc - per lanciarla

discepolo
20-04-2004, 23:38
melo male
mi son messo una paura

:gren: :gren: :gren: :gren:

grazie

francofait
20-04-2004, 23:47
Originariamente inviato da discepolo
melo male
mi son messo una paura

:gren: :gren: :gren: :gren:

grazie

Non ce motivo d'aver paura, nella peggiore delle ipotesi , riparti da cdrom 1 Mdk e ripristini il tutto utilizzando l'opzione 'aggiornamento '-

discepolo
21-04-2004, 00:11
infatti ho dovuto fare un aggiornamento da cd


ciao

Loading