PDA

Visualizza la versione completa : Problema connessione Win Xp Pro


tog1
21-04-2004, 16:08
Ciao,

ho un problema... enorme... c'e' un laptop che ha la connesione impostata e quando si connette dal prompt riesco ad avere un ipconfig corretto

Quindi con ping, traceroute ecc riesco correttamente a constatare che la macchina e' realmente connessa.

Da QUALUNQUE browser non riesco a navigare ... neanche il windowsupdate mi va...

Inizialmente pensavo che il problema fosse il firewall che xp propone sulla connessione.. ma l'ho tolto quindi sicuro non e' quello.

da qualunque macchina riesco correttamente a pingare questa macchina.

Insomma datemi una dritta perche' non so da che parte risolvere! :dh˛:

Ciao


:ciauz:

indre
21-04-2004, 16:49
i dns??
li hai impostati..
vai nel borwser e digita
66.102.11.99
se va sono i dns..
inoltre IE o chi per luisi connette vai LAN??

tog1
21-04-2004, 16:58
scusami ma se da shell faccio un ping www.pippo.it e mi risolve l'hostname con l'ip non significa che i dns funzionano?

Inoltre che differenza c'e' tra questo tipo di comandi e la navigazione via client web?

non mi funziona uguale.

Nella connessione i dns me li imposta l'isp al momento della connessione.

Adesso provo via lan se funziona e vi dico, intanto se vi viene in mente qualche possibile causa oltre ai dns :dh˛:

grazie a tutti dell'aiuto

indre
21-04-2004, 17:11
scusami ma se da shell faccio un ping www.pippo.it e mi risolve l'hostname con l'ip non significa che i dns funzionano?

si se va funzica..
pensavo non avessi fatto ancora la prova..

tog1
21-04-2004, 17:23
altre idee raga?

tog1
21-04-2004, 17:55
sembrava un dns assegnato che non funzionava :dh˛:

grazie

tutto ok

indre
21-04-2004, 18:07
capita..
ciao

Loading