PDA

Visualizza la versione completa : Condivisione della connessione...


barney09
22-04-2004, 20:58
ciao a tutti.

non riesco a far funzionare una banale condivisione di connessione tra un PC W 2000 PRO e W XP Home...

I due PC sono in rete e si vedono senza problemi. Hanno come indirizzi IP 192.168.0.1 e 192.168.0.2.

Non riesco a collegarmi con il client a internet. Una volta funzionava poi in seguito a format vari ora non mi funge piu'.

Sul PC client mi visualizza sempre questo errore sull'apertura delle pagine:

"Impossibile elencare il contenuto della directory"
"Impossibile elencare il contenuto della directory virtuale selezionata"

non so che fare.

E' possible che ci sia qualche servizio sul PC client disabilitato che impedisce la navigazione sfruttando tale connessione?
Penso che qualcuno che ha messo le mani sui servizi abbia fatto qualche casino...

Se mi collego direttamente con il client non ho problemi.

Ho provato a disabilitare il firewall ma niente. Ho provato a non usare un IP e lasciare che venga assegnato automaticamente ma l'errore lo stesso.

Grazie.

barney09
22-04-2004, 21:04
ho gi letto di tutto ma non riesco a capire...

la rete di per se va, il problema a livello di permessi o qualcosa di simile... non un pagina non trovata...

s|n3
22-04-2004, 21:54
qual' il pc collegato? quello con XP o 2000?
la condivisione della connessione abilitata?il firewall sicuro sia disabilitato?usi lo stesso utente(con stessa password) su entrambi i clinet?
cos'altro....il gruppo di lavoro lo stesso?

barney09
22-04-2004, 22:14
qual' il pc collegato? quello con XP o 2000?

w 2000 ha il modem ed connesso a internet XP il client


la condivisione della connessione abilitata?

si


il firewall sicuro sia disabilitato?

si


usi lo stesso utente(con stessa password) su entrambi i clinet?

no due utenti diversi... con pass diverse...


cos'altro....il gruppo di lavoro lo stesso?

no




cosa posso provare o dove posso guardare per risolvere?
hai qualche dritta? cosa pensi del tipo di errore che compare?

flygigi
22-04-2004, 22:23
Originariamente inviato da barney09

usi lo stesso utente(con stessa password) su entrambi i clinet?

no due utenti diversi... con pass diverse...


cos'altro....il gruppo di lavoro lo stesso?

no


direi di partire provando ad uniformare questi .... :)

s|n3
22-04-2004, 22:25
Originariamente inviato da flygigi
direi di partire provando ad uniformare questi .... :)
condivido :)

flygigi
22-04-2004, 22:40
Originariamente inviato da s|n3
condivido :)
... e vorrei vedere ... lo hai detto tu per primo :)

barney09
23-04-2004, 08:02
no raga... non va...

ho creato su W2000 lo stesso utente di XP con privilegi administrator.. ma niente continua a darmi lo stesso problema...



per quanto riguarda i servizi di xp scartate ogni ipotesi? secondo voi il problema non li?

barney09
23-04-2004, 08:06
ecco casa appare nell'event log:



Tipo evento: Errore
Origine evento: ipnathlp
Categoria evento: Nessuno
ID evento: 31008
Data: 23/04/2004
Ora: 7.57.56
Utente: N/D
Computer: PIPPO
Descrizione:
L'agente proxy DNS non riuscito a leggere l'elenco locale dei server di risoluzione dei nomi dal Registro di sistema. Il codice di errore nei dati.
Dati:
0000: 6f 00 00 00 o...



e poi ce ne sono altri 3 che dicono:

Accesso negato durante il tentativo di esecuzione di un server DCOM.

barney09
23-04-2004, 08:11
inoltre ho notato che riesco sia a pingare del computer client su server esterno utilizzando IP oppure in nome di dominio...

riesco pure a scaricare la posta... solo un problema di navigazione...

possibile che cio' sia dovuto alla presenza di IIS...sul server?

provo a disabilitarlo...

Loading