PDA

Visualizza la versione completa : knoppix e soundblaster


MinskyMouse
29-04-2004, 15:49
sono un noobie e sto provando knoppix ma ho un problema con la mia scheda audio : la soundblaster live! 5.1 :cry:
All'avvio linux carica il driver alsa emu10k1 ma poi l'audio non c' ! :confused:
se provo ad ascoltare un cd con XMMS il programma parte,
parte anche il brano ma non si sente niente (come se i volumi
fossero a 0 ma sono tutti alzati)
invece usando KsCD il cd si sente ma con un volume molto basso
che problema ho? :dh:
grazie in anticipo per l'aiuto
ciao a tutti :ciauz:

gianiaz
29-04-2004, 15:55
ma sei sicuro che siano alzati? come hai verificato?

hai provato con alsamixer o alsamixergui?

MinskyMouse
29-04-2004, 16:01
ho provato ad alzare al massimo tutti i volumi di KMix la cosa strana e che con XMMS si comporta come se i volumi fossero a zero mentre con KsCD il suono molto basso :bh:

MinskyMouse
29-04-2004, 16:07
alsamixer dove lo trovo? fra i programmi accessibili dal men di KDE non c'. :master:

kNemo
29-04-2004, 16:16
apri konsole (la shell di kde) e digita alsamixer

MinskyMouse
29-04-2004, 16:20
mi da il seguente errore

alsamixer: function snd_ctl_open failed for default: No such file or directory :dh:

che significa ?
ci capisco sempre meno :confused:

kNemo
29-04-2004, 16:22
Lo da' anche a me' su mdk 10 Con il Kernel 2.6.3
ma non ho ancora capito il motivo...

gianiaz
29-04-2004, 16:27
Originariamente inviato da MinskyMouse
mi da il seguente errore

alsamixer: function snd_ctl_open failed for default: No such file or directory :dh:

che significa ?
ci capisco sempre meno :confused:


credo che voglia dire che non trova la scheda sonora.
Da qualche parte (se non ricordo male) tra i menu di kde c' la possibilit di scegliere il server sonoro che gestisce la scheda.
prova a guardare se c' impostato alsa oppure arts.

ciao

MinskyMouse
29-04-2004, 16:38
sonno andato in centro di controllo ----> sistema sonoro
qui parla solo di arts e non di elsa non ho trovato nessuna opzione per cambiare server sonoro, come devo fare ? :dh:

MinskyMouse
29-04-2004, 16:48
ho cambiato server sonoro (era selezionato predefinito) scegliendo ALSA ma mi da i seguenti errori

Sound server informational message:
Error while initializing the sound driver:
device: default can't be opened for playback (No such file or directory)
The sound server will continue, using the null output device

qualcuno pu aiutarmi?
:master:

Loading