PDA

Visualizza la versione completa : da linux a win parte seconda


lbottoni
01-05-2004, 11:26
come mi è stato consigliato ho effettuato fximbr dalla console di win, ma quando si avvia il sistema operativo dice...errore nel caricamneto del sistema operativo.
ho girato un pò e ho trovato questo articolo su LILO che dice che dopo fixmbr devo eliminare le artizioni linux con fdisk di linux...ma come faccio?

++++++++++++++++++++++++++++++++++++++++++++++
Se per caso occorre disinstallare Lilo (per esempio nella malaugurata ipotesi che si cancelli Linux dal disco) occorre semplicemente rimettere al suo posto il settore di boot originale. Se Lilo è installato in /dev/hda, basta fare ``dd if=/boot/boot.0300 of=/dev/hda bs=446 count=1'' (personalmente preferisco fare ``cat /boot/boot.0300 > /dev/hda'', ma questo comando non è sicuro, in quanto copia anche la tabella delle partizioni, che potrebbe essere stata modificata nel frattempo). Questo comando è molto più facile che dover far partire il DOS per chiamare ``fdisk /mbr'': permette di togliere Linux da un disco senza mai avviare alcun altro sistema operativo. Dopo aver rimosso Lilo dal disco occorre anche ricordarsi di far girare il comando fdisk di Linux per distruggere tutte le partizioni Linux, in quanto la versione DOS del comando non è in grado di cancellare partizioni non-dos.

Se Lilo è stato installato sulla partizione root del sistema Linux, (per esempio /dev/hda2), invece, non occorre fare niente di particolare per disinstallare Lilo. In questo caso basta far andare il programma fdisk di Linux per rimuovere le partizioni Linux dalla tabella delle partizioni. Bisogna anche ricordarsi di marcare la partizione DOS come partizione ``bootable'' (``attiva'' in gergo DOS).

++++++++++++++++++++++++++++++++++++++++++++++++

mykol
01-05-2004, 13:33
(Knoppix 3.3 ---> Debian)

io ho messo

usbmouse
mousedev
busmouse

in /etc/modules e funziona.

Nell' XF86Config-4 ho tra l'altro:


Section "ServerLayout"
Identifier "XFree86 Configured"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "PS/2 Mouse" "CorePointer"
# Serial Mouse not detected
InputDevice "USB Mouse" "CorePointer"
EndSection

Section "ServerFlags"
Option "AllowMouseOpenFail" "true"

EndSection

.........................................
.........................................

Section "InputDevice"
Identifier "Serial Mouse"
Driver "mouse"
Option "Protocol" "Microsoft"
Option "Device" "/dev/ttyS0"
Option "Emulate3Buttons" "true"
Option "Emulate3Timeout" "70"
Option "SendCoreEvents" "true"
EndSection

Section "InputDevice"
Identifier "PS/2 Mouse"
Driver "mouse"
Option "Protocol" "auto"
Option "ZAxisMapping" "4 5"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "true"
Option "Emulate3Timeout" "70"
Option "SendCoreEvents" "true"
EndSection

Section "InputDevice"
Identifier "USB Mouse"
Driver "mouse"
Option "Device" "/dev/input/mice"
Option "SendCoreEvents" "true"
Option "Protocol" "IMPS/2"
Option "ZAxisMapping" "4 5"
Option "Buttons" "5"
EndSection

.............................................
................................................

Section "DRI"
Mode 0666
EndSection

Section "InputDevice"

Identifier "Mouse"

Option "Protocol" ""
Option "Device" "/dev/mouse"
Driver "mouse"
Option "Emulate3Buttons"
EndSection


Se serve ....

lbottoni
01-05-2004, 21:27
mi spiace, ma linux non è più installato.quando ho provato a installare win ho anche formattato e quindi non più nessun strumento. sto provando una formattazione di basso livello ora.

francofait
01-05-2004, 21:41
Casinista - :gren: :gren:
:D

Quando riparti , in caso di necessità prosegui da qui , senza fare roomanzi a puntate :ciauz: :ciauz:

lbottoni
02-05-2004, 11:45
ok...finalmente ho risolto.

Per chi in futuro avesse lo stesso problema e fosse certo che l' HD funziona:

1-Scoprite la marca produttrice del vostro HD
2-Andate sul sito e cercate il software per fare una formattazione di basso livello
3-Formattate a basso livello e reinstallate windows/linux

francofait
02-05-2004, 14:41
Originariamente inviato da lbottoni
ok...finalmente ho risolto.

Per chi in futuro avesse lo stesso problema e fosse certo che l' HD funziona:

1-Scoprite la marca produttrice del vostro HD
2-Andate sul sito e cercate il software per fare una formattazione di basso livello
3-Formattate a basso livello e reinstallate windows/linux

Questa è la mattinata delle cazzate - ricorso a formattazione a basso livello x eliminare le tracce del bootloader.

:sgrat: :sgrat: :sgrat:

GhePeU
02-05-2004, 16:07
Originariamente inviato da francofait
Questa è la mattinata delle cazzate - ricorso a formattazione a basso livello x eliminare le tracce del bootloader.

:sgrat: :sgrat: :sgrat:

più o meno come usare un icbm per disinfestare una casa dagli acari

Loading