PDA

Visualizza la versione completa : prob con xmule


tse
02-05-2004, 21:11
ciao a tutti.
ho installato xmule e allo start ho questo errore...
ho capito di dover metter su un font..ma quale?!?!?dove!?!?
ho fatto un urmpi di tutte le lib di font...ma....
datemi una mano!
GRAZIE.
xmule
Initialising xMule

** (xmule:4571): WARNING **: Couldn't load font " 33 1081198216 141427744" falling back to "Sans 33 1081198216 141427744"

** (xmule:4571): WARNING **: Couldn't load font "Sans 33 1081198216 141427744" falling back to "Sans"

** (xmule:4571): WARNING **: All font failbacks failed!!!!
[seven@seven seven]$ xmule
Initialising xMule

** (xmule:7580): WARNING **: Couldn't load font " 33 1081198216 141427744" falling back to "Sans 33 1081198216 141427744"

** (xmule:7580): WARNING **: Couldn't load font "Sans 33 1081198216 141427744" falling back to "Sans"

** (xmule:7580): WARNING **: All font failbacks failed!!!

GhePeU
02-05-2004, 21:22
installa amule, www.amule.org

il progetto xmule in pessime condizioni ora come ora

rex64
02-05-2004, 21:26
Quoto!

Senza contare che pi di met del codice di xMule stato preso brutalmente da aMule :D

tse
02-05-2004, 21:42
amule partito....ma la server list deve essere bella lunga visto che son 5 minuti che sta in download...
ba speriamo....
:eek:

GhePeU
02-05-2004, 21:46
se non l'avevi mai usato probabilmente sta facendo l'hash di tutto quello che hai messo in share
ed un lavoro lungo

tse
02-05-2004, 21:51
no no
l'url per scaricare i server era morto...visto che era un dydns..ho beccato un .met....ma lascia molto a desiderare...
provo a cercare un url per l'aggiornamento..

tse
02-05-2004, 22:02
un ultima info..
vedo che ho prob di porte...
quale range usa amule??
le uniche porte che ho aperte sono 22 e 80..

GhePeU
02-05-2004, 22:14
iptables -A INPUT -p tcp -m multiport --dports 4662 -j ACCEPT
iptables -A INPUT -p udp -m multiport --dports 3310,4246,4665,4672 -j ACCEPT

queste sono le mie regole per l'input, in output lascio tutto aperto

Loading