PDA

Visualizza la versione completa : log lento con portatile


kireime
03-05-2004, 17:06
E' un pò che cerco di risolvere questo problema ma con esito negativo.

Ho già letto alcuni forum ma ancora niente e soprattutto è frequente con installazioni di Slackware su portatili.

Non so se capita anche a voi, appena scelto il sistema operativo Loading........... impiega molto tempo.

Come avete risolto???

smilyzeus
03-05-2004, 18:02
che portatile e che caratteristiche ha? :ciauz:

nik600
03-05-2004, 18:17
ciao

anche io ho slack!

anche io ho questo problema!

secondo me è lento a caricare l'immagine del kernel perchè il tempo di attesa è proporzionale alla dimensione del file immagine! (secondo me :D )

kireime
04-05-2004, 09:51
che portatile e che caratteristiche ha? Fujitsu Siemens PIV2.8Gh 512Mb. Non credo dipenda dalle prestazioni del mio computer :bubu:

trevor
04-05-2004, 10:17
Originariamente inviato da nik600
ciao

anche io ho slack!

anche io ho questo problema!

secondo me è lento a caricare l'immagine del kernel perchè il tempo di attesa è proporzionale alla dimensione del file immagine! (secondo me :D )


idem, EBBI lo stesso problema con un vecchio 2.4 su mandrake..

l'ho rimcompilato tale e quale e ha viaggiato una meraviglia

Leonardo Arte
04-05-2004, 10:27
se avete un problema di questo tipo vi consiglio di provare l'opzione "compact" di lilo

ora vi posto un pezzettino del mio lilo
-------------------------------
# LILO configuration file
# generated by 'liloconfig'
#
# Start LILO global section
append="hdc=ide-scsi"
boot = /dev/hda
compact # faster, but won't work on all systems.
prompt
timeout = 300
# VESA framebuffer console @ 1024x768x64k
vga = 791
# Normal VGA console
continua....
----------------------------
Il notebook parte in maniera IMMEDIATA senza che il caricamento del kernel sia così lento.

A me ed ad un mio amico ha funzionato senza problemi anche se dice che con alcuni PC mettere LBA32 e compact potrebbe portare problemi (io ho sia LBA32 che compact) ;)

Buon compact ;)

kireime
04-05-2004, 11:01
l'ho rimcompilato tale e quale e ha viaggiato una meraviglia In che senso?? :confused: :confused:

Pare che l'opzione compact non migliori le prestazioni più di tanto

Leonardo Arte
04-05-2004, 11:14
Con compact a me non compaiono + i puntini che visualizzano il caricamento del kernel...

ma dopo aver inserito compact nel lilo.conf hai fatto il classico

# lilo -v

kireime
04-05-2004, 11:19
Hai ragione scusa, è che ancora non provo, ho solamente riportato delle impressioni lette su altri forum, perchè seguo questo problema già da un pò. Però sinceramente questa soluzione non l'ho ancora provata.

Se mi dite che va!!!!

Leonardo Arte
04-05-2004, 11:57
Io non avevo il problema del caricamento lento ma l'ho provata a mettere ed ora è immediato.

Ad un mio compagno di università che aveva il tuo stesso problema (circa 30-45 secondi prima che leggesse tutto il kernel) ora si accende immediatamente

Buona prova ;)

Loading