PDA

Visualizza la versione completa : funziona quasi tutto ma....


Pinco Pallino 2
04-05-2004, 11:11
CIAO!
Ho rifatto la rete allo stesso modo dell'ultima volta ma questa volta nn mi funziona una cosa.

Vi dico primo come ho impostato la rete.

Ho 2 pc:

pc1 (quello connesso con modem adsl a internet)
pc2 (quello connesso a pc1 dal quale riceve la connessione a internet)

Sulle proprietà tcp di pc1 ho messo:

ip: 192.168.0.1
subMask: 255.255.255.0

Invece in quelle di pc2 ho messo:

ip: 192.168.0.2
subMask: 255.255.255.0
gateway: 192.168.0.1
DNS Primario: 192.168.0.1

Su pc1 ho XP sull'altro Millennium.

IL problema è questo:

NON VEDO I FILES DI PC1 DA PC2!!!

La connessione a internet funziona.
Se provo a vedere i files di pc2 da pc1 SI VEDONO!
Se da pc2 clicco su TUTTA LA RETE mi visualizza pc1 solo che se ci clicco mi dice che non ho i permessi per vedere il contenuto!!!!

Che devo fare?
Help
Grazie!

indre
04-05-2004, 11:48
ciao..
un anima che usa windozz millenium..
mi servirebbe un piacere..
mi dici esattamente come fare per cambiare il gruppo di lavoro sotto windows millenium??
Grazie mille..

indre
04-05-2004, 11:49
su XP crea un utente guest..

Pinco Pallino 2
04-05-2004, 12:55
c'è l'utente guest non lo uso mai però!!! Poi anke l'ultima volta che ho fatto la connessione cos' funzionava tutto...per millennium fai tasto destro su risorse di rete e seleziona la cartellina IDENTIFICAZIONE

ciao

s|n3
04-05-2004, 14:49
Originariamente inviato da Pinco Pallino 2
c'è l'utente guest non lo uso mai però!!! Poi anke l'ultima volta che ho fatto la connessione cos' funzionava tutto...per millennium fai tasto destro su risorse di rete e seleziona la cartellina IDENTIFICAZIONE

ciao
di default l'utente guest è disabilitato.abilitalo e vedi se riesci a connetterti da 98 a xp.
se va(molto provabile) ti basta creare un utente identico a quello che usi su 98 (stesso user stessa pwd) e puoi disabilitare nuovamente guest

Pinco Pallino 2
04-05-2004, 15:03
io non ho 98! HO ME!
Cmq ho abilitato guest e non va!!!
Poi io non uso guest uso sempre il mio account!
Non c'è password!
Prima ha sempre funzionato dopo l'ultima formatazzione invece ecco sto problema!!!

Mi sembra strano ke io posso vedere e aprire i file del pc2 dal pc1 e non viceversa! Senza contare ke la connessione interenet funziona alla grande!

Io credo sia un problema di cartelle protette ma io non ho impostato nulla di ciò....

mannaggia!!! :bhò:

Pinco Pallino 2
05-05-2004, 19:11
up :quote:

s|n3
05-05-2004, 19:45
Originariamente inviato da Pinco Pallino 2
up :quote:
un up dopo 4 minuti? :di56:
non era il caso.evitalo in futuro

Pinco Pallino 2
05-05-2004, 22:06
4 minuti?!? :confused:
veramente 1 giorno e mezza di distanza....!!!

NON LE FACCIO STE COSE IO! :jam:
:ciauz:

s|n3
05-05-2004, 22:13
Originariamente inviato da Pinco Pallino 2
4 minuti?!? :confused:
veramente 1 giorno e mezza di distanza....!!!

NON LE FACCIO STE COSE IO! :jam:
:ciauz:
intendevo 4 ore :fagiano: che poi sia un giorno e 4 ore conta? :fagiano:
venendo al problema ricapitoliamo

ip corretti
gruppo di lavoro corretto
firewall disabilitati
utenze corrette (anche abilitando guest non va)

giusto?
le cartelle condivise che permessi hanno?chi hai autorizzato?
il filesystem è fat o ntfs?

Loading