PDA

Visualizza la versione completa : glibc2.2.5


cassidy
09-05-2004, 20:47
Ho scaricato l'ultima versione di blender la 2.33, ma non ne vuole sapere di partire il problema (credo di aver capito) sono le glibc2.2.5. Le ho cercate un pò dappertutto ma non le ho trovate.
Preciso che la vecchia versione di blender la 2.26 utilizza le glibc2.3.1 e funziona perfettamente.
Come posso risolvere il problema?
Vi ringrazio anticipatamente.

Phemt
09-05-2004, 20:59
Originariamente inviato da cassidy
Ho scaricato l'ultima versione di blender la 2.33, ma non ne vuole sapere di partire il problema (credo di aver capito) sono le glibc2.2.5. Le ho cercate un pò dappertutto ma non le ho trovate.
Preciso che la vecchia versione di blender la 2.26 utilizza le glibc2.3.1 e funziona perfettamente.
Come posso risolvere il problema?
Vi ringrazio anticipatamente.
cerca un'altra versione..se downgradi le glibc il tuo sistema non funzionerà più..uomo avvisato...

cassidy
09-05-2004, 21:03
Ti ringrazio, userò la vecchia versione. Peccato per Yafray il motore per radiosity, aspetterò mestamente le versioni superiori.
L'unica cosa che non capisco è, perchè la versione più recente di blender supporta le glibc vecchie, e la versione precedente supporta quelle più recenti? :dhò:

Comunque grazie ancora.

Phemt
09-05-2004, 21:10
Originariamente inviato da cassidy
Ti ringrazio, userò la vecchia versione. Peccato per Yafray il motore per radiosity, aspetterò mestamente le versioni superiori.
L'unica cosa che non capisco è, perchè la versione più recente di blender supporta le glibc vecchie, e la versione precedente supporta quelle più recenti? :dhò:

Comunque grazie ancora.
mmm..potresti compilare i sorgent :bhò:

cassidy
09-05-2004, 21:12
OK ci provo, anche se il 90% delle compilazioni non va mai a buon fine con il sottoscritto :confused: ti faccio sapere...
Grazie ancora!

cassidy
10-05-2004, 20:56
Va bene, ci ho provato :dottò:
Per compilarsi vuole le glibc 2.2.4 :jam:
Amen, utilizzerò la vecchia versione (almeno quella funziona)
Grazie ancora :ciauz:

Loading