PDA

Visualizza la versione completa : L'utente non dispone delle autorizzazioni necessarie


Cappuccetto
10-05-2004, 13:11
ho spulciato i vari thread ma non sono riuscito a trovare ancora soluzione...perciò vi espongo il problema:

Ho 2 pc in rete con cavo incrociato. Il coleegamento va...il ping è ok e anche la risoluzione del nome...funziona anche il collegamento a internet su entrambi. Il pc 1 ha il collegamento a internet e la stampante e il 2 dipende dall'1.
Dal pc 1 riesco a vedere i dati condivisi tranquillamente, mentre dal 2 non riesco a vedere niente, nemmeno la stampante condivisa (apparte intrnet). L'errore è il classico: "non si dispongono delle autorizzazioni...etc"
Ho disabilitato tutti firewall e ho provato tutte le configurazioni anche con lo stesso nome utente in tutti e 2 i pc...
Esiste mica qualche opzione (magari dalla console di configurazione) che impedisce l'accesso ai dati.

PS: sul pc 1 avevo la password per entrare ma poi lo tolta, non è mica che mi è rimasto qualche blocco?

Grazie a tutti. ciao.

gohan80
10-05-2004, 13:48
la password serve se no xp col cavolo che ti fa entrare. ;)

s|n3
10-05-2004, 14:16
Originariamente inviato da gohan80
la password serve se no xp col cavolo che ti fa entrare. ;)
a meno che non abiliti l'utente guest...ma se il nome dell'utente esiste e la password è scorretta mi sa che non entri manco con l'utente guest

gohan80
10-05-2004, 15:02
l'utente guest è meglio lasciarlo disabilitato per motivi di sicurezza ;)

Cappuccetto
10-05-2004, 20:27
Originariamente inviato da gohan80
la password serve se no xp col cavolo che ti fa entrare. ;)

si ma ora non c'è più e non me la chiede sul pc 2

gohan80
10-05-2004, 20:57
ha stai usando la condivisione file semplice o quella normale (tipo quella di win 2000)?

Cappuccetto
10-05-2004, 22:05
la semplice..

PS: il problema si è presentato anche in una LAn con uno switch...Il collegamento con gli altri pc c'era ma nessuno riusciva a entrare nel mio pc!

s|n3
10-05-2004, 23:42
Originariamente inviato da Cappuccetto
la semplice..

PS: il problema si è presentato anche in una LAn con uno switch...Il collegamento con gli altri pc c'era ma nessuno riusciva a entrare nel mio pc!
attiva la condivisione avanzata e controlla i permessi degli utenti sulle cartelle.

@gohan80 chiaramente va disabilitata...ma abilitarla momentaneamente aiuta a capire se il problema è causato dai permessi o no.
basta ricordarsi di disabilitarla una volta fatto tutto ;)

gohan80
11-05-2004, 09:16
bhe... se me la metti così va già molto meglio! :gren:

s|n3
11-05-2004, 10:35
Originariamente inviato da gohan80
bhe... se me la metti così va già molto meglio! :gren:
:smack: grazie esimio collega :gren:

Loading