PDA

Visualizza la versione completa : aiutatemi ad essere autonomo con linux e non essere costretto a passare a windows


thedarkweb
11-05-2004, 16:18
ciao carissimi compari,
mi dispiace innanzitutto dirvi che il nome del titolo che ho messo non è molto congruente ma ho tirato post vecchi ma nessuno mi rispondeva allora ne ho fatto uno nuovo.
mi piacerebbe molto imparare a gestire linux ma ci sono delle complicanze (x mè) che non riesco a sorpassare!
Utilizzo-avo windows per scaricare con shareaza programmi (trial) connesso alla rete bittorrent!
Adesso per mooooooolte complicanze di windows (soprattutto xchè ho la copia originale e la posso solo utilizzare come una versione trial) vorrei utilizzare linux!
Vorrei porvi delle domande:
Utilizzo flashtorrent è ho sentito che per partire il download dei torrent dovrei utilizzare il btdownloadgui.py!
Ma come faccio? ho cliccato su 2 volte ed ho provato a farlo partire nel terminale ma nn è successo niente!!!!

Mi hanno detto che posso provare wine che permette di far funzionare applicazioni microsoft su windows ma dove lo trovo e come lo installo?
ho trovato come posso installarlo ma non so dove trovarlo!
http://linux.html.it/articoli/wine3.htm
tempo fà avevo provato mldonkey e mi avevano detto che funzionava anche per bittorrent, ho provato ma non funziona per bittorrent! funziona solo x emule!!!
Volevo installare azureus ma non sò come installarlo perchè non ho mai utilizzato java!
volevo giocare online con dei videogiochi multiplayer su www.miniclip.com ma mi dice che non ho i plugin x-java-vm
sono andato sul sito della java e ho trovato i plugin jre e jsd quali devo installare? ho installato jre che mi avevano consigliato ma nn funziano! devo installare jsd? sono 45 mega :cry:
helpatemi compagni :smack: :ciauz:

qmatteoq
11-05-2004, 16:29
Innanzitutto dovresti dirci quale distribuzione usi... Se usi una distribuzione che supporta gli rpm (come Fedora), allora ti basta scaricare la JRE dal sito della Sun e installarla con un doppio clic. Hai fatto la scelta giusta per quanto riguarda la versione di Java: JRE è la Java Virtual Machine pura e semplice, mentre la JDE è la versione rivolta agli sviluppatori, utile solo nel caso in cui devi sviluppare programmi in Java.
Azureus è un programma scritto in Java e quindi, finchè non installerai la Java Virtual Machine, non funzionerà. Una volta installato, però, ti assicuro che è semplicissimo da usare: gestire i file torrent sarà una stupidata.
Ti segnalo questo link:

http://www.volalibero.it/index.php

Contiene molte guide utili per chi inizia e ce n'è giusto una che ti insegna come installare Java e il relativo plugin per Mozilla (così risolvi anche il problema con Miniclip.com. Comunque per goderti appieno quel sito devi installarti anche il plugin Flash per Mozilla in Linux). Ciao!

thedarkweb
11-05-2004, 16:56
si ho fedora 1
wow con poche righe mi hai risolto tutti i problemi!
thank you
:smack: :ciauz:

thedarkweb
11-05-2004, 17:42
ho installato java come scritto nel sito ma adesso non mi si avvia più mozilla :-( :cry:
ho pure riavviato ma niente :confused:
PRoverò a mettere i plugin su mozilla

thedarkweb
11-05-2004, 17:53
non riesco ad avviare neanche netscape!!!! riesco solo ad usare konqueror! aiuto vi prego :cry:
Può essere qualche problema delle librerie installate?
Perchè dopo aver reinstallato jre e messo i collegameti alle librerie .so nn funzionano +

trumpappa
11-05-2004, 18:05
come hai installato jre?
che errore ti dice mozilla?

thedarkweb
11-05-2004, 18:29
nessun errore compare l'avvio nella barra poi scompare....
invece netscape non parte neache....
si dopo aver reinstallato i plugin j2re si è verificato il problema! asp che ti descrivo il procedimento
Diventa root
Copia il file *.bin nella directory in cui vuoi installare java:
cp ./j2re-1_4_0-linux-i586.bin /opt/
Spostati nella directory in cui hai copiato il file. Per esempio nella directory /opt (cd /opt)
Esegui j2re-1_4_0-linux-i586.bin usando i seguenti comandi:
chmod a+x j2re-1_4_0-linux-i586.bin __e poi:
./j2re-1_4_0-linux-i586.bin
Lo script installerà Java RE in una cartella chiamata j2re1.4.0 nella directory corrente.
Puoi rinominare la cartella appena creata con:
mv ./j2re-1_4_0-linux-i586 ./java
poi ho fatto il collegamento sia nella cartella plugin in mozilla sia che netscape della libreria necessaria .so
però prima ancora avevo installato l'rpm ho fatto praticamente 2 installazioni!
provo ad eliminare il collegamento alla libreria e vediamo se funzia!

trumpappa
11-05-2004, 18:36
lancia mozilla da console

thedarkweb
11-05-2004, 18:37
infatti ho eliminato il collegamento alla libreria nella cartella java del plugin .so e adesso mi funzionano!
chi mi sà spiegare perchè?
ufff mi serve il plugin java :cry: :ciauz:

thedarkweb
11-05-2004, 18:46
ho rimesso il plug
[root@localhost root]# mozilla
[root@localhost root]#
nn funge

Loading