PDA

Visualizza la versione completa : foto digitale


robyro
15-05-2004, 01:14
May 15 01:00:13 roby kernel: scsi1 : SCSI emulation for USB Mass Storage devices
May 15 01:00:13 roby kernel: Vendor: Nikon Model: Digital Camera Rev: 1.00
May 15 01:00:13 roby kernel: Type: Direct-Access ANSI SCSI revision: 02
May 15 01:00:13 roby kernel: Attached scsi removable disk sda at scsi1, channel 0, id 0, lun 0
May 15 01:00:13 roby kernel: SCSI device sda: 250593 512-byte hdwr sectors (128 MB)
May 15 01:00:13 roby kernel: sda: Write Protect is off
May 15 01:00:13 roby kernel: sda: sda1 sda2 sda3 sda4

quindi la macchina fotografica e' vista dal pc come sda1?
provo a montarla:

roby:/mnt/nikon# mount -t auto /dev/sda1 /nikon
/dev/sda1: Input/output error
mount: you must specify the filesystem type
roby:/mnt/nikon# mount -t vfat /dev/sda1 /nikon
mount: wrong fs type, bad option, bad superblock on /dev/sda1,
or too many mounted file systems
roby:/mnt/nikon#

come faccio? forse sbaglio sdax?

ciao grazie

HarravanS
15-05-2004, 01:16
Originariamente inviato da robyro
mount: you must specify the filesystem type


A me sembra quello l'errore. Forse perch non l'ho mai usato ma -t auto non mi sembra giusto.

prova senza specificare fs e poi nel caso prova con -t vfat

Enrico81
15-05-2004, 01:19
Originariamente inviato da robyro
May 15 01:00:13 roby kernel: scsi1 : SCSI emulation for USB Mass Storage devices
May 15 01:00:13 roby kernel: Vendor: Nikon Model: Digital Camera Rev: 1.00
May 15 01:00:13 roby kernel: Type: Direct-Access ANSI SCSI revision: 02
May 15 01:00:13 roby kernel: Attached scsi removable disk sda at scsi1, channel 0, id 0, lun 0
May 15 01:00:13 roby kernel: SCSI device sda: 250593 512-byte hdwr sectors (128 MB)
May 15 01:00:13 roby kernel: sda: Write Protect is off
May 15 01:00:13 roby kernel: sda: sda1 sda2 sda3 sda4

quindi la macchina fotografica e' vista dal pc come sda1?
provo a montarla:

roby:/mnt/nikon# mount -t auto /dev/sda1 /nikon
/dev/sda1: Input/output error
mount: you must specify the filesystem type
roby:/mnt/nikon# mount -t vfat /dev/sda1 /nikon
mount: wrong fs type, bad option, bad superblock on /dev/sda1,
or too many mounted file systems
roby:/mnt/nikon#

come faccio? forse sbaglio sdax?

ciao grazie


http://www.linuxdesktop.it/modules.php?name=News&file=article&sid=196

Devi capire come viene vista dal sistema.
Quando attachi la macchina che scritta appare?

almafer
15-05-2004, 01:23
Originariamente inviato da robyro

roby:/mnt/nikon# mount -t vfat /dev/sda1 /nikon
mount: wrong fs type, bad option, bad superblock on /dev/sda1,
or too many mounted file systems
roby:/mnt/nikon#

come faccio? forse sbaglio sdax?

ciao grazie
se non un errore di battitura dovrebbe essere
mount -t vfat /dev/sda1 /mnt/nikon

robyro
15-05-2004, 01:28
ho creato sia la directory /nikon che /mnt/nikon
eppure con finestre funz,quindi l'fs dovrebbe essere vfat
non so' cosa provare

robyro
15-05-2004, 10:00
roby:/mnt/nikon# mount /mnt/nikon
mount: wrong fs type, bad option, bad superblock on /dev/sda1,
or too many mounted file systems

questo e' il mio fstab:
roby:/mnt/nikon# cat /etc/fstab
# /etc/fstab: informazioni statiche sul filesystem
#
# <filesystem> <mount point> <tipo> <opzioni> <dump> <pass>
/dev/hda1 / ext3 errors=remount-ro 0 1
/dev/hda5 none swap sw 0 0
proc /proc proc defaults 0 0
/dev/fd0 /floppy auto user,noauto 0 0
/dev/cdrom /cdrom iso9660 ro,user,noauto 0 0
/dev/cdrw /cdrw iso9660 user,noauto 0 0
/dev/sda1 /mnt/nikon vfat user,noauto,exec 0 0
roby:/mnt/nikon#


perche non mi permette di montare .................? :dh: :dh: :dh: :dh:

robyro
15-05-2004, 10:07
questa e' la schermata che forse puo' chiarire

weatherman
15-05-2004, 10:14
che macchina e`?

robyro
15-05-2004, 10:35
Originariamente inviato da weatherman
che macchina e`?

nikon coolpix sq

RockSteady
15-05-2004, 11:15
devi guardare in /dev quale sda o sdb hai libero poi fai

mount -t vfat /dev/sdlibero /mnt/nikon

deve andare :ciauz:

Loading