PDA

Visualizza la versione completa : [Slackware current] Giochi di carte


Sergio Pedone
15-05-2004, 01:52
Notte gente!!!

Sulle mie due macchine, in cui regna la distro in oggetto,
ho notato un problemino riguardo i giochi di carte.
Non è possibile utilizzarli in quanto non è possibile
caricare il dorso delle carte. Riporto l'errore al comando
$ blackjack (esempio a caso)
/usr/share/themes/Wasp/gtk-2.0/iconrc:4: Impossibile trovare il file di immagine in pixmap_path: "information.svg"
/usr/share/themes/Wasp/gtk-2.0/iconrc:15: Impossibile trovare il file di immagine in pixmap_path: "stickies.svg"
/usr/share/themes/Wasp/gtk-2.0/iconrc:22: Impossibile trovare il file di immagine in pixmap_path: "checkmark.svg"
/usr/share/themes/Wasp/gtk-2.0/iconrc:29: Impossibile trovare il file di immagine in pixmap_path: "clipboard.svg"
/usr/share/themes/Wasp/gtk-2.0/iconrc:33: Impossibile trovare il file di immagine in pixmap_path: "find.svg"
/usr/share/themes/Wasp/gtk-2.0/iconrc:34: Impossibile trovare il file di immagine in pixmap_path: "findreplace.svg"
/usr/share/themes/Wasp/gtk-2.0/iconrc:35: Impossibile trovare il file di immagine in pixmap_path: "disk-floppy.svg"
/usr/share/themes/Wasp/gtk-2.0/iconrc:36: Impossibile trovare il file di immagine in pixmap_path: "navigation_left.svg"
/usr/share/themes/Wasp/gtk-2.0/iconrc:37: Impossibile trovare il file di immagine in pixmap_path: "navigation_down.svg"
/usr/share/themes/Wasp/gtk-2.0/iconrc:38: Impossibile trovare il file di immagine in pixmap_path: "navigation_right.svg"
/usr/share/themes/Wasp/gtk-2.0/iconrc:39: Impossibile trovare il file di immagine in pixmap_path: "navigation_up.svg"
/usr/share/themes/Wasp/gtk-2.0/iconrc:40: Impossibile trovare il file di immagine in pixmap_path: "help_book.svg"
/usr/share/themes/Wasp/gtk-2.0/iconrc:41: Impossibile trovare il file di immagine in pixmap_path: "home.svg"
/usr/share/themes/Wasp/gtk-2.0/iconrc:51: Impossibile trovare il file di immagine in pixmap_path: "filenew.svg"
/usr/share/themes/Wasp/gtk-2.0/iconrc:54: Impossibile trovare il file di immagine in pixmap_path: "folder.svg"
/usr/share/themes/Wasp/gtk-2.0/iconrc:56: Impossibile trovare il file di immagine in pixmap_path: "print.svg"
/usr/share/themes/Wasp/gtk-2.0/iconrc:62: Impossibile trovare il file di immagine in pixmap_path: "navigation_reload.svg"
/usr/share/themes/Wasp/gtk-2.0/iconrc:65: Impossibile trovare il file di immagine in pixmap_path: "disk-floppy.svg"
/usr/share/themes/Wasp/gtk-2.0/iconrc:72: Impossibile trovare il file di immagine in pixmap_path: "navigation_stop.svg"
/usr/share/themes/Wasp/gtk-2.0/iconrc:97: Impossibile trovare il file di immagine in pixmap_path: "stock_searchtool.svg"
/usr/share/themes/Wasp/gtk-2.0/iconrc:99: Impossibile trovare il file di immagine in pixmap_path: "stock_lockscreen.svg"
/usr/share/themes/Wasp/gtk-2.0/iconrc:108: Impossibile trovare il file di immagine in pixmap_path: "stock_amusements.svg"
/usr/share/themes/Wasp/gtk-2.0/iconrc:109: Impossibile trovare il file di immagine in pixmap_path: "stock_accessories.svg"
/usr/share/themes/Wasp/gtk-2.0/iconrc:110: Impossibile trovare il file di immagine in pixmap_path: "stock_multimedia.svg"
/usr/share/themes/Wasp/gtk-2.0/iconrc:112: Impossibile trovare il file di immagine in pixmap_path: "stock_internet.svg"

(blackjack:4283): Gtk-WARNING **: Impossibile trovare il gestore dei temi in module_path: «smooth»,

(blackjack:4283): Gtk-WARNING **: Impossibile trovare il gestore dei temi in module_path: «smooth»,

(blackjack:4283): Gtk-WARNING **: Impossibile trovare il gestore dei temi in module_path: «smooth»,

(blackjack:4283): Gtk-WARNING **: Impossibile trovare il gestore dei temi in module_path: «smooth»,

(blackjack:4283): Gtk-WARNING **: Impossibile trovare il gestore dei temi in module_path: «smooth»,

(blackjack:4283): Gtk-WARNING **: Impossibile trovare il gestore dei temi in module_path: «smooth»,

(blackjack:4283): Gtk-WARNING **: Impossibile trovare il gestore dei temi in module_path: «smooth»,

(blackjack:4283): Gtk-WARNING **: Impossibile trovare il gestore dei temi in module_path: «smooth»,

** (blackjack:4283): CRITICAL **: file gdk-card-image.c: line 688 (gdk_card_deck_new): assertion `w->index[i] != -1' failed

L'ultima riga mi sembra quella più importante.
Le altre fanno riferimento a temi extra per lo gnomo,
semplicemente non vengonon trovati file icone/immagini.

Visto che mia mamma si diverte un casino ad usare lo gnomo
ed a giocare con i vari solitari di carte, mi potete dire
se vi succede qualche cosa del genere anche a voi, oppure
devo imputarlo ad un errore dello gnomo?

Ciao e grazie.

kio002
15-05-2004, 09:39
slackware current stesso identico errore :bhò:
cmq nn ci avevo mai fatto caso (nn uso quei tipo di giochi :D )
cmq se a tua madre piace giocare a questi giochi di carte fagli provare pysol (www.pysol.org) davvero carino e pieno di solitari.... :fagiano:

em[t
15-05-2004, 10:30
a me non dà alcun tipo di problemi, ma uso KDE.... può darsi che il prob sia solo dello gnomo....

Sergio Pedone
15-05-2004, 10:57
@kio002
Grazie per la segnalazione, proverò quanto prima.

@em[t
Si, ho notato la presenza di una raccolta di solitari
sotto KDE(3.2) chiamata kpat mi pare. Mia mamma però
ha appena imparato a muoversi nello gnomo, e si trova
un poco spaesata su kde.

Grazie a tutti.

:ciauz:

morfeus
15-05-2004, 12:34
io ho la current del 19/4
nessun problema :fagiano:

Sergio Pedone
24-05-2004, 22:28
Scusate se tiro su nuovamente questo thread, ma sulle mie
macchine c'è qualcosa di veramente curioso.
Io utilizzo fluxbox come WM,
Mia mamma, utilizza Gnome, ultimamente KDE,
mia sorella utilizza KDE,
root, si sciala con la console pura.
Detto questo, mi riaggancio al post iniziale.
Mia madre ha avviato la macchina con la sessione grafica,
e tornato dal lavoro avevo la necessità di controllare un
attimino la mia posta. Così per gioco, provo a lanciare uno
dei vari giochini di carte offerti dallo gnomo, blackjack,
et voilà, la sorpresa. Il giochino funziona perfettamente.
Vado di logout e lascio il posto a mia mamma, avvia Gnome,
ma a lei viene segnalato l'errore citato in alto.
Per controprova, provo ad accedere con root, avvio la sessione,
ma sempre il maledetto errore.
Ho provato anche a creare un nuovo utente temporaneo, ma nulla
da fare, sempre errore.
Stessa identica situazione anche sul portatile.
Mi domando e dico: ma è possibile che un'utente normale
possa eseguire i giochini, altri utenti, root copmpreso, NO?
Ho ravanato un po alla vigliacca nelle varie dir nascoste
della mia home in cerca di non so che cosa, ed ho concluso
nulla.
Mi piacerebbe poter avere qualche vostro commento a riguardo
ed eventualmente qualche indicazione sul da farsi.

Scusate per la lunghezza. Ciao a tutti.

:ciauz:

Sergio Pedone
25-05-2004, 18:39
Uppino, nel tentativi che qualcheduno abbia un consiglio...

Sergio Pedone
25-05-2004, 19:46
Ultimo post:
ora tutto funziona perfettamente.
Non so quale sia stato il motivo preciso, ma di certo
non è bastato eliminare e richieare l'utente/$HOME,
ma ho ripulito anche la /tmp dei vari socket.
Mah...dovrei essere più contento, invece il fatto di
non aver capito il perchè di questa anomalia mi fa
girare le @@.

:p

Sergio Pedone
26-05-2004, 00:22
Sono proprio un pistola:
Per ovviare al problema che avevo segnalato,
è sufficiente installare il seguente pacchetto:
hicolor-icon-theme-0.5-noarch-1
:tongue:

Scusate per la confusione che ho creato.

:ciauz:

Loading