PDA

Visualizza la versione completa : libgcrypt.so.7


Phunx20
16-05-2004, 15:35
Ciao,
sono riuscito a far funzionare la mandrake 10.0 finalmente! Ho un problemino però.. quando ho tentato di installare dcgui, il dc++ per linux, mi è stato detto che mancava dctc, allora ho scaricato anche quello.. quando ho tentato in di installarlo mi ha detto che mancava libgcrypt.so.7.. dopo mezz'ora sono riuscito a trovare un ftp funzionante ed ho scaricato il file libgcrypt-1.2.0.tar.gz che mi si diceva contenere anche libgblablabla.. ho seguito le istruzioni contenute nel tar.gz per l'installazione:
./configure
make
make install
make clean
secondo l'help per l'installazione dovrebbe così funzionare libgcrypt ma quando tento di installare dctc (.rpm) mi dice che manca libgcrypt.so.7... questo perchè ho sbagliato ad installarlo? devo dar ancora qualche comando? sono un supwrnewbie e nemmeno sapevo fino a 10 minuti fa come si installa un programma quindi.. :)

Grazie dell'eventuale aiuto che mi darete

Phunx20

WarriorXP
16-05-2004, 15:56
Magari si aspetta un altro percorso di installazione per quella libreria :bhò:

Phunx20
16-05-2004, 18:10
lo posso vedere da qualche parte quale persorso si aspetta?
come faccio a dargli il percorso?

Loading