PDA

Visualizza la versione completa : non vedo hd !!!su ide2!!!arghh


tse
16-05-2004, 16:28
ciao a tutti.
ho un prob sul mio pc/router....
ho un hd primario con os + cd rom
+ 2 hd sull'ide2 che fino a prima della formattazione andavano..
ora non vedo piu uno dei due hd sull'ide 2!!
tutte le periferiche sono visibili dal bios e i master slave sono impostati correttamente...
ca..puo essere?!?!
:dhò:

andy caps
16-05-2004, 16:41
andranno montati correttamente a mano sicuramente

dai un fdisk -l per vedere se compaiono
che distro usi ?

tse
16-05-2004, 19:39
<shyning2> Disco /dev/ide/host0/bus0/target0/lun0/disc: 32 testine, 63 settori, 1946
cilind
<shyning2> ri
<shyning2> Unità = cilindri di 2016 * 512 byte
<shyning2> Dispositivo Avvio Inizio Fine Blocchi
Id S
<shyning2> istema
<shyning2> /dev/ide/host0/bus0/target0/lun0/part1 * 1 216 217696+
83 L
<shyning2> inux
<shyning2> /dev/ide/host0/bus0/target0/lun0/part2 217 1946 1743840
5 E
<shyning2> steso
<shyning2> /dev/ide/host0/bus0/target0/lun0/part5 217 410 195520+
82 L
<shyning2> inux swap
<shyning2> /dev/ide/host0/bus0/target0/lun0/part6 411 972 566464+
83 L
<shyning2> inux
<shyning2> /dev/ide/host0/bus0/target0/lun0/part7 973 1318 348736+
83 L
<shyning2> inux
<shyning2> /dev/ide/host0/bus0/target0/lun0/part8 1319 1664 348736+
83 L
<shyning2> inux
<shyning2> /dev/ide/host0/bus0/target0/lun0/part9 1665 1946 284224+
83 L
<shyning2> inux
<shyning2> Disco /dev/ide/host0/bus0/target1/lun0/disc: 16 testine, 63 settori, 12556
cilin
<shyning2> dri
<shyning2> Unità = cilindri di 1008 * 512 byte
<shyning2> Dispositivo Avvio Inizio Fine Blocchi
Id S
<shyning2> istema
<shyning2> /dev/ide/host0/bus0/target1/lun0/part1 * 1 12543 6321544
83 L
<shyning2> inux


__________________________________________________ _____



dmesg | grep hdc
<shyning2> hdc : bad access: block=0, count=8
<shyning2> end_request: I/O error, dev 16:00 (hdc), sector 0
<shyning2> hdc : bad access: block=2, count=6
<shyning2> end_request: I/O error, dev 16:00 (hdc), sector 2
<shyning2> hdc : bad access: block=4, count=4
<shyning2> end_request: I/O error, dev 16:00 (hdc), sector 4
<shyning2> hdc : bad access: block=6, count=2
<shyning2> end_request: I/O error, dev 16:00 (hdc), sector 6

tse
16-05-2004, 19:48
ho cambiato hd!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
e guardate guardate cosa mi da il nuovo disco!?!?

dmesg | grep hdc
end_request: I/O error, dev 16:00 (hdc), sector 4
hdc : bad access: block=6, count=2
end_request: I/O error, dev 16:00 (hdc), sector 6
hdc : bad access: block=0, count=8
end_request: I/O error, dev 16:00 (hdc), sector 0
hdc : bad access: block=2, count=6
end_request: I/O error, dev 16:00 (hdc), sector 2
hdc : bad access: block=4, count=4
end_request: I/O error, dev 16:00 (hdc), sector 4
hdc : bad access: block=6, count=2
end_request: I/O error, dev 16:00 (hdc), sector 6
hdc : bad access: block=0, count=8
end_request: I/O error, dev 16:00 (hdc), sector 0
hdc : bad access: block=2, count=6
end_request: I/O error, dev 16:00 (hdc), sector 2
hdc : bad access: block=4, count=4
end_request: I/O error, dev 16:00 (hdc), sector 4
hdc : bad access: block=6, count=2
end_request: I/O error, dev 16:00 (hdc), sector 6
hdc : bad access: block=0, count=8
end_request: I/O error, dev 16:00 (hdc), sector 0
hdc : bad access: block=2, count=6
end_request: I/O error, dev 16:00 (hdc), sector 2
hdc : bad access: block=4, count=4
end_request: I/O error, dev 16:00 (hdc), sector 4
hdc : bad access: block=6, count=2
end_request: I/O error, dev 16:00 (hdc), sector 6
hdc : bad access: block=0, count=8
end_request: I/O error, dev 16:00 (hdc), sector 0
hdc : bad access: block=2, count=6
end_request: I/O error, dev 16:00 (hdc), sector 2
hdc : bad access: block=4, count=4
end_request: I/O error, dev 16:00 (hdc), sector 4
hdc : bad access: block=6, count=2
end_request: I/O error, dev 16:00 (hdc), sector 6
hdc : bad access: block=0, count=8
end_request: I/O error, dev 16:00 (hdc), sector 0
hdc : bad access: block=2, count=6
end_request: I/O error, dev 16:00 (hdc), sector 2
hdc : bad access: block=4, count=4
end_request: I/O error, dev 16:00 (hdc), sector 4
hdc : bad access: block=6, count=2
end_request: I/O error, dev 16:00 (hdc), sector 6
hdc : bad access: block=0, count=8
end_request: I/O error, dev 16:00 (hdc), sector 0
hdc : bad access: block=2, count=6
end_request: I/O error, dev 16:00 (hdc), sector 2
hdc : bad access: block=4, count=4
end_request: I/O error, dev 16:00 (hdc), sector 4
hdc : bad access: block=6, count=2
end_request: I/O error, dev 16:00 (hdc), sector 6
hdc : bad access: block=0, count=8
end_request: I/O error, dev 16:00 (hdc), sector 0
hdc : bad access: block=2, count=6
end_request: I/O error, dev 16:00 (hdc), sector 2
hdc : bad access: block=4, count=4
end_request: I/O error, dev 16:00 (hdc), sector 4
hdc : bad access: block=6, count=2
end_request: I/O error, dev 16:00 (hdc), sector 6

le cose si complicano....cavo ide rotto????scheda madre ai pesci????

andy caps
16-05-2004, 19:50
si mi sembra piuttosto problematico

prova a dare un fsck /dev/hdc e poi montarlo

mkdir /mnt/hdc

mount /dev/hdc -t auto /mnt/hdc

tse
16-05-2004, 19:56
fsck /dev/hdc
fsck 1.32 (09-Nov-2002)
e2fsck 1.32 (09-Nov-2002)
fsck.ext2: Attempt to read block from filesystem resulted in short read while trying to open /dev/hdc
Could this be a zero-length partition?



mount: fs di tipo /mnt/disco2 non supportato dal kernel


mmmmmmmm :dottò: mmmmmmmm

tse
16-05-2004, 19:59
/dev/hda1 / ext3 defaults 1 1
none /dev/pts devpts mode=0620 0 0
/dev/hda8 /home ext3 defaults 1 2
/dev/hdb1 /mnt/disco1 ext2 defaults 1 2
none /proc proc defaults 0 0
/dev/hda9 /tmp ext3 defaults 1 2
/dev/hda6 /usr ext3 defaults 1 2
/dev/hda7 /var ext3 defaults 1 2
/dev/hda5 swap swap defaults 0 0

andy caps
16-05-2004, 20:00
:master: ma cosa hai in quel disco ?

tse
16-05-2004, 20:02
nulla

/dev/hda1 206M 45M 151M 23% /
/dev/hda8 330M 18M 312M 6% /home
/dev/hdb1 6.0G 5.4G 274M 96% /mnt/disco1
/dev/hda9 269M 8.1M 247M 4% /tmp
/dev/hda6 545M 406M 112M 79% /usr
/dev/hda7 330M 56M 258M 18% /var

l'hd interessato è da 40gb :cry:

tse
16-05-2004, 20:05
:dottò:

Loading