PDA

Visualizza la versione completa : smbmount


best1980
19-05-2004, 18:04
Sul mio server Debian montavo le varie partizioni che condivido in Windows XP. Oggi su WinXP ho installato gli aggiornamenti e non mi funziona pių l'smbmount:

smbmount '//nome_pc/C$' '/mnt/nomepc' -o username=xxx,password=xxxx

prima la montavo ora mi restituisce il seguente errore:

1043: sessiona setup failed: ERRDOS - ERRnoaccess (Access denied.)

PERCHč???

qualcosa da rispondermi??

grazie

Mutato
19-05-2004, 18:41
Prova con la sintassi:

mount -t smbfs -o username=XXX,password=YYY //<host>/<disco> <punto-di-mount>

Quel tipo di errore solitamente e' restituito quando non si ha la psw per accedere a WIN. Dovresti capire se gli aggiornamenti hanno toccato le chiavi di registro che riguardano l'uso delle psw criptate (non so come hai configurato samba).

Cerca il SAMBA HOWTO, oppure
http://www.hopslibri.it/samba
per sapere come configurare WIN.

best1980
19-05-2004, 20:16
Scusate ragazzi č stato un mio errore... avevo cambiato temporaneamente oggi la password del mio account in xp per fare gli aggiornamenti ma mi ero dimenticato di aggiornare sul server debian... l'errore avveniva per questo.

Grazie lo stesso

Mutato
19-05-2004, 20:49
beh oggi uno mi ha raccontato di aver fatto

networking stop

al posto di

apache stop

ovviamente era in remoto, ovviamente ha dovuto prendere baracca e burattini e tirare su la scheda di rete sedendosi fisicamente davanti alla macchina

:jam:

per fortuna il server e' nella stessa citta'

Loading