PDA

Visualizza la versione completa : Problemi con Linux


alxconti
19-05-2004, 21:37
Ciao a tutti,

sono un neofita di linux - ho installato SUSE 9.0 sul mio PC e mi trovo con alcuni problemi che non riesco a risolvere.

1 - non riesco a collegarmi a Internet n col modem a 56K n con l'ADSL. Il modem 56K un Conexant HSF V90, l'ADSL un Dataway USB. E' un problema di driver oppure entrambi non sono supportati da Linux?

2 - quando monto la partizione di Windows XP (file system NTFS), se sono connesso come root posso accedere in lettura ai dati, se invece sono connesso come altro utente no. Come posso fare?

Grazie in anticipo,
Alessandro

weatherman
19-05-2004, 21:48
per il modem devi scaricarti i driver, fai una ricerca su google e su questo forum
Per win da user devi aggiungere user nel tuo /etc/fstab

Sergio Pedone
19-05-2004, 21:51
Benvenuto sul forum!
Per il discorso internet, se ne straparlato sul forum.
Fai una ricerca relativa ai winmodem, chip conexant ed ADSL USB.
Per il secondo punto, dovrebbe essere un problema di permessi:
nel file /etc/fstab, modifica la riga relativa alla partizione
windows interessata, dandogli come opzioni users in luogo di owner,user ed eventualmente aggiungi una umask=022.
Ti rimando alla pagina di manuale relativa (man fstab).

Ciao.

Se poi hai ancora bisogno chiedi sul forum...
...ma se impari sin dall'inizio a fare ricerca
meglio anche per te.

weatherman
19-05-2004, 21:54
scusa se mi permetto ma perche` mettere sia users che user? :master: A parte che users su una macchina sulla quale lavora un utente alla volta non ha senso.

alex86
19-05-2004, 22:12
il dataway non supportato! :ciauz:

Sergio Pedone
19-05-2004, 22:15
mi sono espresso male.
users in luogo di owner e/o user.

weatherman
19-05-2004, 22:20
perdonato... ;)

Loading