PDA

Visualizza la versione completa : tastiera riconosciuta ma non funzionante [Suse 9.1]


james
20-05-2004, 12:22
Ciao ragazzi, ho appena installato la Suse 9.1, molto molto bella, e tra le altre cose ho anche risolto il problema con la Ati mobility radeon 9000 che viene riconosciuta con tanto di accelerazione in automatico!!

Solo che ho collegato una tastiera emouse cordless logitech, il mouse funziona insieme al touchpad del portatile, ma la tastiera, nonostante sia riconosciuta come se fosse disabilitata, funziona solo quella sul portatile. Eppure se funziona il mouse dovrebbe funzionare anche la tastiera, e in ogni caso il sistema la riconosce, sapete cosa posso andare a toccare????

Thaks!

james
20-05-2004, 12:32
l'altro grande scoglio la scheda sonora che non funziona, eppure con Suse 9.0 veniva riconosciuta in automatico...sapresti darmi un consiglio??

Wave
20-05-2004, 12:45
a me successo che la scheda sonora non funzionasse una volta installata la distro...sono andato a vedere i volumi ed erano a posto...mi bastato riavviare il sistema perch tutto funzionasse correttamente...

per quanto riguarda la tastiera prova a dare un okkiata su sax2...menu > sistema > configurazioni mi sembra...

james
20-05-2004, 12:47
Originariamente inviato da Wave
a me successo che la scheda sonora non funzionasse una volta installata la distro...sono andato a vedere i volumi ed erano a posto...mi bastato riavviare il sistema perch tutto funzionasse correttamente...

ho fatto questo tentativo, per non va ugualmente. Se apro il mixer non ho neanche i volumi, per da yast la scheda presente

james
20-05-2004, 13:13
Originariamente inviato da james
ho fatto questo tentativo, per non va ugualmente. Se apro il mixer non ho neanche i volumi, per da yast la scheda presente

terzo riavvio ha funzionato, anche se avevo fatto gli agiornamenti del sistema.

Per la tastiera hai delle idee?? Scrivere sul portatile ed usare il monitor e mouse esterni un eresia!

ovvio che ho gi provato a staccare ed attacare il cavo a caldo (usb) ma non ho risolto nulla.

james
20-05-2004, 13:26
se eseguo "Mostra informazioni hardware" da yast, ottengo questo:


70: USB 00.0: 10800 Keyboard
[Created at manual.272]
Unique ID: ADDn.vES_4A5Zq2D
Parent ID: k4bc.KBa6F5bNpb2
SysFS ID: /devices/pci0000:00/0000:00:03.0/usb1/1-1/1-1:1.0
SysFS BusID: 1-1:1.0
Hardware Class: keyboard
Model: "Logitech Cordless Mouse+Keyboard Receiver"
Hotplug: USB
Vendor: usb 0x046d "Logitech Inc."
Device: usb 0xc504 "Cordless Mouse+Keyboard Receiver"
Revision: "13.20"
Speed: 0 bps
Driver Info #0:
XkbRules: xfree86
XkbModel: pc104
Config Status: cfg=no, avail=no, need=no, active=unknown


Di fatti l'ultima riga dice che non avviabile e non si conosce se attivata oppure no, come posso attivare questa periferica, da dove lo fate? Di solito lo faceva in automatico, non so dove mettere le mani

james
21-05-2004, 11:19
up, risolvere reinstallando tutto non mi sembra una buona idea, voglio iniziare a capirci qualcosa...

james
22-05-2004, 12:05
xfavore qualcuno mi da una mano?! Visto che nessuno si fatto sentire ho reinstallato tutto con tastiera e mouse staccati durante l'installazione, ora non mi funziona pi nulla, ne la tastiera ne mouse esterni, e tra l'altro non mi funziona il click con colpettino sul touchpad interno (Asus L5800) cosa posso fare?!

francofait
22-05-2004, 12:11
Per la tastiera su USB devi inserire un modbrobe per il driver della tastiera su Usb , Suse per default lascia il modul inattivo

james
22-05-2004, 12:37
Originariamente inviato da francofait
Per la tastiera su USB devi inserire un modbrobe per il driver della tastiera su Usb , Suse per default lascia il modul inattivo

...e come posso fare?!

Loading