PDA

Visualizza la versione completa : Qt 3


giannis
21-05-2004, 13:05
Sto cercando di installare noatun dai sorgenti, ma gia dopo aver lanciato ./configure come ultima riga di testo leggo:

qt...configure: error: qt (>=qt 3.0)(headers and libraries) not found.

Se ricordo bene le librerie Qt sono legate a KDE di cui io sto usando la 3.1.1, per sicurezza ho controllato tra i pacchetti RPM installati e sono presenti.
Cosa devo fare?

gianni

xxxAlex83xxx
21-05-2004, 13:12
se sono gia' installate dovresti impostare una variabile d'ambiente (che sinceramente non ricordo quale sia).

Cmq e' una FAQ che ho letto da un sacco di parti (penso anche sul sito della Trolltech) quindi una bella ricerca e il gioco e' fatto.

Ciao!

Alex

andre15
21-05-2004, 13:28
QTDIR ?

Loading