PDA

Visualizza la versione completa : My Hardware, problemi di incompatibilità?


Maurizioo
22-05-2004, 11:15
HI,
spesso succede che il sistema o dis-logga da solo, si riavvia da solo o si blocca!
Poi quando faccio partire xmms è sicuro al 100% che una di queste cose succederà.
Alcune volte ho avuto problemi di riconoscitmento della scheda audio nel momento in cui mi loggavo ma che ho risolto facilmente con la funzione di rilevamento della a scheda audio!
Questo è il hardware:

-Amd Athlon(tm) XP 2400+

-Main board: kuDoz 7x/400-6A(VIA KT400A/8235 chipset) con scheda audio integrata il controller Audio è VT 8233/A/8235 AC97.

-HD: Maxtor 7200 80GB model:6Y080LO

-Scheda Video: GEFORCE 4 MX480 128MB TV OUT però il sistema la riconosce come GEFORCE 4 MX440 agp 8X---> in verità anche il libretto delle istruzioni dice GEFORCE 4 MX440-8X però se apri il pc è MX480.

-VIA Technologies, Inc. USB 2.0 (4)
Produttore: Linux 2.4.22-1.2149.nptl ehci_hcd

-DDR 2x256 MB 400 MHZ

-master.WAITEC 52X24X52 BULK

Cos'altro?uhmmmmmmm
Basta, niente scheda di rete neanche integrata!

Per ultima cosa ho il FC1.B di Redhat Magazine,
2.4.22-1.2149.nptl.
Mi connetto con il Gprs-->t68i
Quale potrebbe essere la ragione di 'sti problemi?

Bye

francofait
22-05-2004, 11:21
Originariamente inviato da Maurizioo
HI,
spesso succede che il sistema o dis-logga da solo, si riavvia da solo o si blocca!
Poi quando faccio partire xmms è sicuro al 100% che una di queste cose succederà.
Alcune volte ho avuto problemi di riconoscitmento della scheda audio nel momento in cui mi loggavo ma che ho risolto facilmente con la funzione di rilevamento della a scheda audio!
Questo è il hardware:

-Amd Athlon(tm) XP 2400+

-Main board: kuDoz 7x/400-6A(VIA KT400A/8235 chipset) con scheda audio integrata il controller Audio è VT 8233/A/8235 AC97.

-HD: Maxtor 7200 80GB model:6Y080LO

-Scheda Video: GEFORCE 4 MX480 128MB TV OUT però il sistema la riconosce come GEFORCE 4 MX440 agp 8X---> in verità anche il libretto delle istruzioni dice GEFORCE 4 MX440-8X però se apri il pc è MX480.

-VIA Technologies, Inc. USB 2.0 (4)
Produttore: Linux 2.4.22-1.2149.nptl ehci_hcd

-DDR 2x256 MB 400 MHZ

-master.WAITEC 52X24X52 BULK

Cos'altro?uhmmmmmmm
Basta, niente scheda di rete neanche integrata!

Per ultima cosa ho il FC1.B di Redhat Magazine,
2.4.22-1.2149.nptl.
Mi connetto con il Gprs-->t68i
Quale potrebbe essere la ragione di 'sti problemi?

Bye

Sostanzialmente il kernel , aggiornalo gli aggiornamenti on line ci sono.

andy caps
22-05-2004, 11:26
il tuo harware è supportato a pieno

:bhò: a meno di problemi hardware tipo eccessivo surriscaldamento non dovrebbe succedere

potrebbe essere un conflitto di irq non risolto della tua scheda audio

guarda il comando dmesg se ti da qualche informazione o guarda i log in /var/log se danno informazioni

dovresti provare un altro kernel
guarda su rpmfind se ne trovi uno aggiornato

Maurizioo
22-05-2004, 11:35
Hi
di kernel non ne parliamo proprio! :(
Se ora l'aggiorno con apt o con yum mi installa quest'altro 2.4.22-1.2188.nptl_48.rhfc1.at .
Il fatto è che il sistema è estremamente instabile peggio di winzzoz, anzi è oro winxp, è sapete che c'è ne vuole! :D
Questo problema mi è capitato anche con il quest'altri kernle 2169, 2174 e 2179.
Vedo per la scheda audio!!

Maurizioo
22-05-2004, 11:35
Questa è la parte del comando dmesg che riguarda la scheda audio:

Via 686a/8233/8235 audio driver 1.9.1-ac3
via82cxxx: Six channel audio available
PCI: Setting latency timer of device 00:11.5 to 64
ac97_codec: AC97 Audio codec, id: ICE82 (Unknown)
via82cxxx: board #1 at 0xE000, IRQ 5
via_audio: ignoring drain playback error -11
via_audio: ignoring drain playback error -11
Unable to handle kernel paging request at virtual address ffffffc3
printing eip:
c0108230
*pde = 00002067
*pte = 00000000
Oops: 0002
via82cxxx_audio ac97_codec uart401 sound soundcore parport_pc lp parport autofs rfcomm l2cap ipt_REJECT ipt_state ip_conntrack iptable_filter ip_tables floppy
CPU: 0
EIP: 0060:[<c0108230>] Not tainted
EFLAGS: 00010282

EIP is at arch_get_unmapped_area [kernel] 0x110 (2.4.22-1.2149.nptl)
eax: bf2a8000 ebx: 00000003 ecx: d7e42340 edx: bf2a8000
esi: decda440 edi: 00000022 ebp: 00000000 esp: d8281f3c
ds: 0068 es: 0068 ss: 0068
Process kdeinit (pid: 6305, stackpage=d8281000)
Stack: 00001000 00000000 c0130c57 00000000 00000000 00001000 00000000 00000022
00000000 00000000 000000d4 00000000 00000000 00000008 00000000 40af1c46
00000000 40af1c09 d8280000 00000022 00000000 fffffff7 c010f0e7 00000000
Call Trace: [<c0130c57>] do_mmap_pgoff [kernel] 0xe7 (0xd8281f44)
[<c010f0e7>] sys_mmap2 [kernel] 0x77 (0xd8281f94)
[<c01095f7>] system_call [kernel] 0x33 (0xd8281fc0)


Code: 5f 5d c3 89 74 24 08 8b 42 4c c7 04 24 00 00 00 01 89 44 24
<7>via_audio: ignoring drain playback error -11
CSLIP: code copyright 1989 Regents of the University of California
PPP generic driver version 2.4.2
divert: not allocating divert_blk for non-ethernet device ppp0
PPP Deflate Compression module registered

andy caps
22-05-2004, 11:39
puo essere semplicemente un installazione nata male anche se è strano
i kernel rpm fanno tutto da se in genere non danno molti problemi comunque

:dottò: strani questi kernel fedora

Maurizioo
22-05-2004, 11:45
ac97_codec: AC97 Audio codec, id: ICE82 (Unknown)
via82cxxx: board #1 at 0xE000, IRQ 5
via_audio: ignoring drain playback error -11
via_audio: ignoring drain playback error -11

.....e poi alla fine

<7>via_audio: ignoring drain playback error -11

Mbeh!
Che significa?

Ikitt
22-05-2004, 11:49
Originariamente inviato da Maurizioo


Process kdeinit (pid: 6305, stackpage=d8281000)
Stack: 00001000 00000000 c0130c57 00000000 00000000 00001000 00000000 00000022
00000000 00000000 000000d4 00000000 00000000 00000008 00000000 40af1c46
00000000 40af1c09 d8280000 00000022 00000000 fffffff7 c010f0e7 00000000
Call Trace: [<c0130c57>] do_mmap_pgoff [kernel] 0xe7 (0xd8281f44)
[<c010f0e7>] sys_mmap2 [kernel] 0x77 (0xd8281f94)
[<c01095f7>] system_call [kernel] 0x33 (0xd8281fc0)
Code: 5f 5d c3 89 74 24 08 8b 42 4c c7 04 24 00 00 00 01 89 44 24
<7>via_audio: ignoring drain playback error -11


Non so come funziona kde dentro, ma qui pare che sia kdeinit ad aver scatenato il casino; io pero` sospetterei della scheda audio, prova a non caricare il modulo e a vedere come viaggia il sistema.

Maurizioo
22-05-2004, 12:15
Originariamente inviato da Ikitt
Non so come funziona kde dentro, ma qui pare che sia kdeinit ad aver scatenato il casino; io pero` sospetterei della scheda audio, prova a non caricare il modulo e a vedere come viaggia il sistema.

Come si fa'?
Ah dimenticavo che la scheda audio è integrata nella main board!!

Maurizioo
22-05-2004, 16:20
Hi
ragazzi come cavolo si fa disattivare una scheda audio integrata?
Perchè se non fosse INTEGRATA saprei io come disattivarla. :D

Loading