PDA

Visualizza la versione completa : Sdl 1.2.0 o maggiore


PEA
22-05-2004, 15:31
Ciao a tutti ho un problema piuttosto fastidioso con le librerie sdl, ho installato la mdk10 che mi sembra abbia su le sdl 1.2.7 o qualcosa di simile, ho provato a installare giochi come openmortal 0.7 lbreakout2.5beta e altri programmi che si bloccano in un errore del configure dicendomi che manca la libreria sdl e che ho bisogno di una 1.2.0 o maggiore.:dh˛: :dh˛: :dh˛:

Non so cosa fare :cry:


Grazie

Ikitt
22-05-2004, 15:34
Originariamente inviato da PEA
Non so cosa fare :cry:


0 . controlla se c'e` il binario fatto nei repository (previa eventuale configurazione via http://plf.zarb.org/~nanardon )
1 . installa il pacchetto di sviluppo di SDL.
2. google is your friend, di problemi simili se n'e` parlato un monte di volte...

Loading