PDA

Visualizza la versione completa : nn riesco a collegarmi ad internet!


sopadj1
22-05-2004, 18:28
salve! sono di nuovo io! da yast ho configurato il modem(ho un modem 56k)ovvero gli ho dato il numero del provider l'usename e la password... ma se avvio kinternet non mi si collega! non ho fatto qualcosa di importante?! ho sentito parlare di device e "linkare al kernel"....booo

grazie :fagiano:

andy caps
22-05-2004, 18:32
che modem è ?
probabilmente dovrai installarci i driver

sopadj1
22-05-2004, 18:37
e' un modem interno 56k , e' un Motorola SM56 speakerphone .... devo installare i suoi driver.... :confused:

francofait
22-05-2004, 18:39
Originariamente inviato da andy caps
che modem è ?
probabilmente dovrai installarci i driver

No Suse x il collegamento Internet da modem abilita l'utiliti proprietaria

kinternet :

Rappresentata dall' icona a forma di spinotto sul lato destro della barra d'avvio - fai un clic sull'icona e parte la connessione . Kinternet è gestita da yast2 dal quale dipende ed è molto + flessibile e sicura di Kppp -
Comunque x il motorola devi mettere i driver salvo non l'abbia già fatto da se l'installer , nel cdrom dovrero esserci.

sopadj1
22-05-2004, 18:41
si io ci clicco ma non mi parte la connessione...non da nessun errore.... e nel file di log dice che cerca di connettersi ma poi si disconnette subito.... :confused:

francofait
22-05-2004, 18:54
Originariamente inviato da sopadj1
si io ci clicco ma non mi parte la connessione...non da nessun errore.... e nel file di log dice che cerca di connettersi ma poi si disconnette subito.... :confused:

Mi sa che i driver x il Motorola salvo possano andar bene anche quelli di Conexant nella distro non ci sono -

alex4988
22-05-2004, 19:13
http://www.motorola.com/softmodem/sm56_download.htm

sopadj1
22-05-2004, 20:24
ci sono solo i driver per redhat..... :confused: e quellisper suse? :confused:

francofait
22-05-2004, 20:53
Originariamente inviato da sopadj1
ci sono solo i driver per redhat..... :confused: e quellisper suse? :confused:
Anche quelli x RedHat sono x kernel-2.4.x , incompatibili di conseguenza col nuovo kernel-2.6.x

sopadj1
23-05-2004, 14:22
e che kernel ha il mio suse 8.2 professional? (a me pare il 2.0) .... e se avesse un kernel diverso dal 2.6 x ci andrebbe bene? :dottò:

Loading