PDA

Visualizza la versione completa : make ??


mossetto
23-05-2004, 01:50
Ciao mi sono scaricato epiphany 1.2.5 ho decompresso il tutto ho lanciato ./configure sotto gnome aparentemente senza problemi poi ho scritto make(giusto?) ma uscito questo messaggio:***no targets specified and no makefile found.
Come mai ?? :bh: :bh:

andy caps
23-05-2004, 09:24
leggi con attenzione il file readme all'interno del file scompattato

se usi la mandrake installa il suo

urpmi epiphany

mossetto
29-05-2004, 22:45
Ciao a tutti, scusa andy ma cosa dovrei fare con questo urpmi? uso proprio mandrake...
(il readme da delle indicazioni generali che per quel che capisco di inglese mi dice di usare configure e make...bo ?) :bh:

RockSteady
29-05-2004, 22:58
ti loggi come root e dai urpmi epiphany :ciauz:

mossetto
29-05-2004, 23:09
Ciao ho appena provato e questo il risultato:

Installazione fallita, alcuni file sono mancanti:
ftp://ftp.u-strasbg.fr/pub/linux/distributions/mandrakelinux/devel/community/i586/Mandrake/RPMS/epiphany-1.0.7-7mdk.i586.rpm
Potresti voler aggiornare il tuo database di urpmi
ftp://ftp.u-strasbg.fr/pub/linux/distributions/mandrakelinux/devel/community/i586/Mandrake/RPMS/epiphany-1.0.7-7mdk.i586.rpm
...recupero fallito: curl: (19) Given file does not exist
[root@localhost root]#

tra le altre cose come mai nomina la versione 1.0.7 io volevo aggiornarlo alla 1.2.5

andy caps
30-05-2004, 12:36
le repository che hai non vanno dovresti sostituirle

dai un urpmi.removemedia -a per toglierle ed incolla in consolle quelle che trovi in fondo a questa pagina

http://urpmi.org/easyurpmi/index.php?user%5Bvers%5D=10.0+official&user%5Barch%5D=i586&selection%5Bcontrib%5D=on&mirror%5Bcontrib%5D=ftp%3A%2F%2Fftp.fh-giessen.de&selection%5Bmain%5D=on&mirror%5Bmain%5D=ftp%3A%2F%2Fftp.fh-giessen.de&selection%5Bupdates%5D=on&mirror%5Bupdates%5D=ftp%3A%2F%2Fftp.fh-giessen.de&selection%5Bplf%5D=on&mirror%5Bplf%5D=ftp%3A%2F%2Fspirit.bentel.sk&prefix=#third


la versione aggiornata di epiphany sulla cooker attualmente

se vuoi provare

ftp://ftp.vat.tu-dresden.de/pub/Mandrakelinux/devel/cooker/i586/Mandrake/RPMS/epiphany-1.2.5-1mdk.i586.rpm

naturalmente non so se si adattera alla mandrake 10
dovresti mettere i source per la coocker per installarlo perche probabilmente dovra aggiornare un po di robetta

se vuoi provare puoi mettere queste

urpmi.addmedia main ftp://ftp.vat.tu-dresden.de/pub/Mandrakelinux/devel/cooker/i586/Mandrake/RPMS with ../base/hdlist.cz
urpmi.addmedia contrib ftp://ftp.vat.tu-dresden.de/pub/Mandrakelinux/devel/cooker/contrib/i586 with ../../i586/Mandrake/base/hdlist2.cz


la coocker ha tutto aggiornatissimo pero spesso fanno dei casotti e i sources.list cambiano tutti i giorni

adesso va benissimo aggiornata ieri 1500 mb

magari :dott:

Loading