PDA

Visualizza la versione completa : sequenza cavi rj45


301073
24-05-2004, 00:32
Salve a tutti,
mi sa che ho fatto una cazzatina:
nel crimpare i cavi utp su plug ho seguito questo schema:


____
| 0| 8 - marrone
| 0| 7 - bianco marrone
_| 0| 6 - verde
| 0| 5 - bianco blu
|_ 0| 4 - blu
| 0| 3 - bianco verde
| 0| 2 - arancione
|___0| 1 - bianco arancione

solo alla fine, da scemo, mi sono accorto di aver invertito la sequenza:


____
| 0| 8 - bianco arancione
| 0| 7 - arancione
_| 0| 6 - bianco verde
| 0| 5 - blu
|_ 0| 4 - bianco blu
| 0| 3 - verde
| 0| 2 - bianco marrone
|___0| 1 - marrone

devo rifare tutto?

Scusatemi se la domanda é proprio da pivello, ma sto imparando.

Grazie in anticipo

Caleb
24-05-2004, 01:12
eee sì devi proprio rifarlo
ma nelle faq trovi lo schema giusto

301073
24-05-2004, 01:21
Grazie per la risposta.

Mannaggia!

flygigi
24-05-2004, 09:01
se il cavo è pin to pin, cioè se hai sbagliato da entrambi i lati NON DEVI rifarlo, infatti funzionerà perfettamente lo stesso.

301073
24-05-2004, 09:40
Ohibò!
per pin to pin si intende un cavo dritto?
cioè in questo caso:
pc-->presa muro_stanza1-->presa muro_stanza2-->hub
va bene?
Allego jpg presa muro Vimar
(prevedo altra figura di m....!)

Grazie in anticipo

gigyz
24-05-2004, 16:49
tranquillo lo devi rifare, almeno di non invertire anche nella presa ma non te lo consiglio

danouse
24-05-2004, 17:06
Secondo me non serve invertirlo, però a sto punto prova e vedi che succede, al massimo ti salta in aria la casa :D

gigyz
25-05-2004, 00:31
e invece si che deve imvertirlo, in quel modo quel cavo non è ne cross e ne patch è totalmente fuori specifica, nel cross si inverte l'ordine di 2 soli fili non di tutti.

s|n3
25-05-2004, 10:54
Originariamente inviato da gigyz
e invece si che deve imvertirlo, in quel modo quel cavo non è ne cross e ne patch è totalmente fuori specifica, nel cross si inverte l'ordine di 2 soli fili non di tutti.
2 coppie :fagiano:

301073
25-05-2004, 12:56
Grazie a tutti,
ho ricablato tutto, anche se con lo schema invertito andavano in rete, ma giustamente ho preferito far le cose per benino (nelle mie intenzioni!).
C'era un piccolo problema:
le prese di cui ho allegato una immagine sono prese telefoniche, ed i pc andavano in rete solo se direttamente collegati all'hub, me ne sono accorto dopo tre ore.
Questo mi fa pensare che oltre alla formazione mi manca molta esperienza.
Grazie per i consigli

Loading