PDA

Visualizza la versione completa : mandrake


cla2002
24-05-2004, 15:36
ho installa to mandrake ma quando si avvia
va in modalita' (tipo dos) non con l'interfaccai grafica...
Cosa devo fare?

maiosyet
24-05-2004, 15:40
Che mandrake hai installato? Ricordi se hai scelto i pacchetti per X e i windowmanager? (kde, gnome ecc)

Inserisci username e pwd, e digita 'startx'.

Se non funziona controlla per sicurezza se hai X

# ls /etc/X11
e se ti dice directory inestitente fai

# urpmi xfree86
# urpmi kde (oppure gnome, xfce, ecc)

cla2002
24-05-2004, 16:13
mi da questo errore:

XIO: fatal IO error 104 (connection reset by peer) on x server

maiosyet
24-05-2004, 16:24
Sinceramente non capisco se e' un problema di configurazione di X o X non c'e' proprio...

Per caso sopra ti da altri errori, del tipo 'no screens found' oppure 'li ho trovati, ma nessuno di essi ha una config utilizzabile' ? (in inglese, non mi ricordo come si scrive comunque all'incirca quello)

Comunque se non glie lo ha detto tu e' impossibile che non ti parta X all'avvio, che mandrake hai? :master:

cla2002
24-05-2004, 16:24
all'avvio
mi da :

Attivo l'interfaccia eth0: FALLITO

maiosyet
24-05-2004, 16:26
Originariamente inviato da cla2002
all'avvio
mi da :

Attivo l'interfaccia eth0: FALLITO

Non c'entra nulla, eth0 la connessione, probabilmente hai fastweb ;)

Mandrake pero' l'interfaccia eth0 la rileva in automatico...

Ma che installazione hai fatto? E di quale versione soprattutto?! :confused:

cla2002
24-05-2004, 16:29
la versione 10.0

maiosyet
24-05-2004, 16:36
:master:

Le versioni dalla 9.0, 9.1, 9.2 e 10.0 supportano tutte la connessione internet ethernet in automatico, e tutte hanno il sistema X windows che si avvia di default.

Se ci dai qualche informazione circa gli errori che ti da, o controlli l'output di 'ls /etc/X11' si puo' vedere di risolvere per X...pero' per la connessione dovresti abilitartela te...

Se hai fastweb forse ti conviene reinstallare stando attento a includere i pacchetti per la grafica :stordita:
Sempre se hai fastweb, non toccare nulla per la connessione che fa tutto lui

cla2002
24-05-2004, 16:48
mi da questo errore :

guarda l'immagine:

maiosyet
24-05-2004, 17:00
Xfree c'e' eccome, ma asurdamente la configurazione e' sbagliata :eek:

A questo punto o hai un pc di 30 anni fa che non e' supportato, oppure... :stordita:

Teoricamente potresti riconfigurarti tu X a mano, ma non e' divertente, soprattutto se sei alle prime armi con linux :fagiano:

Il fatto poi che non ti abbia preso la rete lascia perplessi... mi sa che fai prima a reinstallare, tanto ci si mette pochi minuti :bh:

Non mi risulta comunque sia mai successo con mandrake :master:

Accertati nella selezione dei pacchetti di includere 'cosi grafici' o come si chiama...se leggi X - kde - gnome o simili spunta tutto

Loading