PDA

Visualizza la versione completa : Suse 9.1...2 domande


Meskalamdug
24-05-2004, 22:23
Ciao
ho da poco installato suse 9.1
devo dire che mi ci trovo benone,
ma avrei 2 domande visto che
di queste distro stile red hat,ho poca
esperienza,la prima e'...
come si caricano i moduli all avvio?Ossia esiste un file
modules.autoload tipo debian?
La seconda..come si posizionano gli script all avvio?
Su slackware avevo rc.local per eseguire i comandi all'avvio,qui?

francofait
24-05-2004, 22:45
qui per attivare o disattivare servizi e demoni hai
yast-control-center /sistema/editor dei runlevel
Per installare o togliere programmi aggiornare da rete - modificare i sorgenti di installazione ecc.
yast- control center /software
per la configurazione dei servizi di rete
yast-control center /servizi di rete
+ tutte le varie altre opzioni yast che puoi trovare esplorandone il contenuto.

Meskalamdug
24-05-2004, 23:04
Originariamente inviato da francofait
qui per attivare o disattivare servizi e demoni hai
yast-control-center /sistema/editor dei runlevel
Per installare o togliere programmi aggiornare da rete - modificare i sorgenti di installazione ecc.
yast- control center /software
per la configurazione dei servizi di rete
yast-control center /servizi di rete
+ tutte le varie altre opzioni yast che puoi trovare esplorandone il contenuto.
Non mi sono spiegato bene
ho creato uno script in bash
che "carica" il modem usb all'avvio(con speedtouch e' necessario),ma non so dove metterlo!
Infine per avviare la connessione mi serve il modulo pppoatm,come lo carico all'avvio?
Ultimo problemone..quando inserisco un cdrom nel masterizzatore,rimane attivo per sempre,e non riesco ad espellerlo!!!
Ossia,espelle,ma rientra "al volo".
:(

francofait
24-05-2004, 23:16
lo script lo metti in /etc/rc.d
il link simbolico lo crei sull ' editor dei run level con l'apposita opzione aggiungi nuovo.

Per il masterizzatore , mi sa che dovrai modificare a manina il file /etc/fstab

alex86
24-05-2004, 23:18
Originariamente inviato da Meskalamdug
Ultimo problemone..quando inserisco un cdrom nel masterizzatore,rimane attivo per sempre,e non riesco ad espellerlo!!!
Ossia,espelle,ma rientra "al volo".
:(

prova a smontarlo prima di aprire il carrello.. :master:

francofait
24-05-2004, 23:21
Originariamente inviato da alex86
prova a smontarlo prima di aprire il carrello.. :master:
Non aprire mai il carrello a manina con Suse , usa la funzione Espelli dalle proprieta icona sul desktop.
A smontarlo ed espellerlo ci pensa da se

questo è il mio /etc/fstab su praticamente uguale x quanto riuarda il masterizzatore su tutte 5 le distro ora installate.
il mio masterizzatore dvd funziona regolarmente senza problemi solo così
/dev/hdb9 / reiserfs defaults 1 1
/dev/hda1 /winxp vfat user,owner,exec,auto,umask=000,rw 0 0
/dev/hdb10 /knoppix auto defaults 1 0
/dev/cdrom /mnt/cdrom auto noauto,owner,user,ro 0 0
/dev/fd0 /mnt/floppy auto noauto,owner 0 0
devpts /dev/pts devpts gid=5,mode=620 0 0
proc /proc proc defaults 0 0
/dev/hdb7 /suse reiserfs defaults 0 0
/dev/hdb8 /mdrake reiserfs defaults 0 0
/dev/sr0 /dvdrw auto noauto,owner,user,rw 0 0

crashd1
24-05-2004, 23:27
Originariamente inviato da Meskalamdug
Non mi sono spiegato bene
ho creato uno script in bash
che "carica" il modem usb all'avvio(con speedtouch e' necessario),ma non so dove metterlo!
Infine per avviare la connessione mi serve il modulo pppoatm,come lo carico all'avvio?
Ultimo problemone..quando inserisco un cdrom nel masterizzatore,rimane attivo per sempre,e non riesco ad espellerlo!!!
Ossia,espelle,ma rientra "al volo".
:(

Allenati per batterlo in velocità :D

Meskalamdug
25-05-2004, 01:29
Ho risolto..
bisogna attendere solo che il cd
smetta di girare :fagiano:

skyblaze
25-05-2004, 03:27
Originariamente inviato da Meskalamdug
Ho risolto..
bisogna attendere solo che il cd
smetta di girare :fagiano: altrimenti gli girano le balle :quote:

Loading