PDA

Visualizza la versione completa : WiFi [Cade la connessione]


BeaZZy
25-05-2004, 10:53
Ciao a tutti, ho installato un gateway per accedere ad internet. Configurato la mia bella rete lan interna e tutto funziona perfettamente! Il problema Ŕ soltanto questo: quando accedo (in wireless) dal portatile (alla rete o ad internet Ŕ indifferente, ovviamente) succede una cosa abbastanza spiacevole: cade la connessione (non ad intervalli fissi ma casualmente), come se perdesse la "linea" con il gateway/Ap. Quali possono essere i problemi? Premetto che non si tratta di ostacoli interposti tra me e l'AP inquanto, anche sedendomi difronte al AP, accade la medesima cosa. Inutile a dirsi che, quando mi collego con un cavo ethernet dal portatile, tutto funziona perfettamente!

Qualche idea?

Grazie mille! :)

fivendra
25-05-2004, 11:11
che hardware wi-fi usi?
hai provato ad aggiornare il firmware del AP e i driver della scehda ricevente?


:ciauz:

BeaZZy
25-05-2004, 11:17
Come ap ho un Belkin (non Ŕ molto famoso): qui trovi la scheda, se vuoi Access Point (http://catalog.belkin.com/IWCatProductPage.process?Merchant_Id=1&Section_Id=201819&pcount=&Product_Id=168619&Section.Section_Path=%2Fnetworki%2E%2E%2Eerenamed% 2F%2FTecnolog%2E%2E%2Ess80211g%2F#) e come scheda di rete una Intel pro/wireless lan 2100 3b mini pci adapter (era giÓ integrata nel portatile). Per quanto riguarda l'ap non ci sono nuovi firmware, per quanto rigurada la scheda di rete... intel dice di rivolgermi ad hp (il notebook Ŕ un hp pavilion 3120) ma questi non rilasciano nuovi driver... quindi presumo sia quello aggiornato il mio...

:(

fivendra
25-05-2004, 11:35
intanto aggiornati il notebook
ci sono una valanga di driver pi¨ recenti
http://h10025.www1.hp.com/ewfrf/wc/softwareList?product=389715&lang=en&cc=us&lc=en&dlc=en&os=228

adesso vado ad informarmi sull'Ap
ma se non mi ricordo male quella marca non Ŕ molto bene voluta....

:ciauz:

BeaZZy
25-05-2004, 12:52
Grazie mille! Questi li avevo trovati ma non c'Ŕ il driver per la scheda di rete wifi... ci sono solo le utility... :|

Cmq colgo l'occasione per aggiornare tutto... ma pu˛ dipendere da questo secondo te?

fivendra
25-05-2004, 12:57
tu aggiornata tutto l'aggiornabile che male non fa...
poi magari fatti un giro sul sito della intel e vedi se c'Ŕ qualcosa che fa per te....

riguardo al tuo problema, ci potrebbe stare anche una non perfetta compatibilitÓ tra l'ap e il tuo notebook....
contatta comunque l'assistenza del tuo ap e chiedi se c'Ŕ piena compatibilitÓ e chiedi se ti possono dare un firmware aggiornato (ne hanno di sicuro)

prova anche a forzare a una velocitÓ minore....
se il tuo centrino Ŕ solo 802.11b mnetre l'Ap Ŕ anche 802.11g, blocca se si pu˛ l'Ap in modalitÓ 802.11b

:ciauz:

BeaZZy
25-05-2004, 13:04
ora provo e poi ti aggiorno su cosa Ŕ successo! Intanto sto aggiornando tutti i driver!


A dopo

Ciao e grazie mille! :)

fivendra
25-05-2004, 15:15
prego, fammi sapere....

:ciauz:

BeaZZy
25-05-2004, 16:22
ok... eccomi dinuovo: aggiornato tutto il pc (tranne la scheda di rete che non riesco a trovare il driver) ed aggiornato il firmware dell'ap. Su consiglio della belkin ho anche spostato sul canale 1 la trasmissione wireless... non cambia per˛ il problema... :|

Qualche dritta da darmi?

Grazie mille per la disponibilitÓ! :)

BeaZZy
25-05-2004, 16:35
Ciao! Bene... ho aggiornato il driver della scheda di rete... ora sembra andare tutto!!! Fantasmagorico! ;)

Grazie mille per la tua disponibilitÓ!

Ciao e a buon rendere

Loading