PDA

Visualizza la versione completa : errore gtk


alex86
01-06-2004, 14:13
sto provando ad installare lopster ma mi da qst errore:

...
...
...
checking for gtk-config... no
checking for GTK - version >= 1.2.0... no
*** The gtk-config script installed by GTK could not be found
*** If GTK was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the GTK_CONFIG environment variable to the
*** full path to gtk-config.
configure: error: GTK is required!
linux:/home/ale/lopster # ./configure --with-zlib --with-pthread --with-ogg

fra7576
01-06-2004, 15:21
Originariamente inviato da alex86
checking for gtk-config... no
checking for GTK - version >= 1.2.0... no
*** The gtk-config script installed by GTK could not be found
*** If GTK was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the GTK_CONFIG environment variable to the
*** full path to gtk-config.
configure: error: GTK is required!
linux:/home/ale/lopster # ./configure --with-zlib --with-pthread --with-ogg


mi sembra assi esplicito.....

alex86
01-06-2004, 15:43
ma nn trovo la versione per la suse 9.0

osiryx
01-06-2004, 15:45
Nn trovi la versione di suse de che ??
Ti mancano le gtk versione 1, il pacchetto dovrebbe essere il gtk-devel
L'errore esplicito

Loading