PDA

Visualizza la versione completa : Spazio perso su Linux


BlackBird
02-06-2004, 12:37
Salve a tutti,
ho cercato di installare (per la prima volta) la RedHat 9 su un PC con un HD 120Gb con WinXP.
Il mio HD ha due partizioni (FAT32) da 60Gb ciascuna.

1. Ho preso partition magic sono andato sulla prima partizione da 60Gb e ne
ho tolti 10Gb per installare Linux.
2 .Dopo il riavvio si bloccata la macchina e mi sono trovato una partzione
da 50Gb e 60Gb.
3. Ho ripetuto l'operazione del passo 1, questa volta andata a buon fine
4. Ed ho installato linux

La mia domanda questa che fine hanno fatto questi 10Gb come li posso
recuperare?
Dandoli a Linux? In partition magic NON li vedo +?!!?!?!?!?!?!


Grazie


PS
Allego l'output del comando fdisk -l

Disk /dev/hda: 120.0 GB, 120034123776 bytes
255 heads, 63 sectors/track, 14593 cylinders
Units = cilindri of 16065 * 512 = 8225280 bytes

Dispositivo Avvio Inizio Fine Blocchi Id Sistema
/dev/hda1 * 1 4717 37889271 c Win95 FAT32 (LBA)
/dev/hda2 4718 14593 79328970 f Win95 Ext'd (LBA)
/dev/hda5 4718 5992 10241406 83 Linux
/dev/hda6 5993 14593 69087501 b Win95 FAT32

francofait
02-06-2004, 12:54
Originariamente inviato da BlackBird
Salve a tutti,
ho cercato di installare (per la prima volta) la RedHat 9 su un PC con un HD 120Gb con WinXP.
Il mio HD ha due partizioni (FAT32) da 60Gb ciascuna.

1. Ho preso partition magic sono andato sulla prima partizione da 60Gb e ne
ho tolti 10Gb per installare Linux.
2 .Dopo il riavvio si bloccata la macchina e mi sono trovato una partzione
da 50Gb e 60Gb.
3. Ho ripetuto l'operazione del passo 1, questa volta andata a buon fine
4. Ed ho installato linux

La mia domanda questa che fine hanno fatto questi 10Gb come li posso
recuperare?
Dandoli a Linux? In partition magic NON li vedo
+?!!?!?!?!?!?!
Installa linux assegnandogli i 10 gb di spazio non partizionato. Il resto lo fa da se
Pmagic lo spazio non partizionato no te lo pu mostrare, per il semplice motivo che non lo vede.





Grazie


PS
Allego l'output del comando fdisk -l

Disk /dev/hda: 120.0 GB, 120034123776 bytes
255 heads, 63 sectors/track, 14593 cylinders
Units = cilindri of 16065 * 512 = 8225280 bytes

Dispositivo Avvio Inizio Fine Blocchi Id Sistema
/dev/hda1 * 1 4717 37889271 c Win95 FAT32 (LBA)
/dev/hda2 4718 14593 79328970 f Win95 Ext'd (LBA)
/dev/hda5 4718 5992 10241406 83 Linux
/dev/hda6 5993 14593 69087501 b Win95 FAT32

Ikitt
02-06-2004, 12:55
Originariamente inviato da BlackBird
La mia domanda questa che fine hanno fatto questi 10Gb

Ehm... Li sta usando Linux? :master:


come li posso recuperare?
Dandoli a Linux? In partition magic NON li vedo +?!!?!?!?!?!?!

Non capisco il problema, se hai installato linux li hai gia` dati a linux... :di56:





Disk /dev/hda: 120.0 GB, 120034123776 bytes
255 heads, 63 sectors/track, 14593 cylinders
Units = cilindri of 16065 * 512 = 8225280 bytes

Dispositivo Avvio Inizio Fine Blocchi Id Sistema
/dev/hda1 * 1 4717 37889271 c Win95 FAT32 (LBA)
/dev/hda2 4718 14593 79328970 f Win95 Ext'd (LBA)
/dev/hda5 4718 5992 10241406 83 Linux
/dev/hda6 5993 14593 69087501 b Win95 FAT32

Tutto nella norma mi pare, vedo una partizione di tipo linux da 10 GB...

francofait
02-06-2004, 13:00
Originariamente inviato da Ikitt
Ehm... Li sta usando Linux? :master:



Non capisco il problema, se hai installato linux li hai gia` dati a linux... :di56:



Tutto nella norma mi pare, vedo una partizione di tipo linux da 10 GB...

:gren: :gren: La newby gaffe del giorno :ciauz: :ciauz:

chaosd
02-06-2004, 13:20
dato che linux usa (di solito) un file system diverso, forse non te ne sei accorto! ah... bei tempi quelli di un newby... (per me saranno passati 2 giorni :p :p :p )

BlackBird
02-06-2004, 16:04
chiedo umilmente scusa..... ho letto mai il file
:-)

francofait
02-06-2004, 16:10
Originariamente inviato da BlackBird
chiedo umilmente scusa..... ho letto mai il file
:-)

Scusa di che.? X una gaffe mica un' morto nessono , ne abbiam fatte tutti in abbondanza. :gren: :gren:

:ciauz: :ciauz: :ciauz:

BlackBird
02-06-2004, 22:14
Grazie per la tolleranza ....
gi che ci troviamo :tongue: .... devo mettere uno script in esecuzione automatica all'avvio di Linux (RedHat 9) dove cavolo lo metto?

Grazie
:p

Loading