PDA

Visualizza la versione completa : SuSE9.1 + kernel2.6 + AliceADSL + modem ethernet -> qualche consiglio!


martex
02-06-2004, 15:01
...sono stanco del mio Speedtouch, ogni volta è un calvario la sua configurazione...non ne parliamo nemmeno con il kernel 2.6!!!

HO una SuSe e una Slack, su di uno stesso computer, ho sentito dire che con un modem ethernet non ci dovrebbero essere grandi problemi di configurazione (al contrario di un'usb!).

Cmq avrei qualche domandina:

[list=1]
Che differenza c'è tra un protocollo over ethernet ed uno over ATM? Ho visto che nella configurazione di YaST non bisogna dare i VCI/PCI nel pppoe, mentre nel pppoatm si...domanda stupida: ma un modem con protocollo pppoe è esterno e va collegato al computer via ethernet?
Quale modem ethernet per una SuSE? Il più facile da configurare...possibilmente che viene riconosciuto automaticamente!
...e il cambio di protocollo? [SIZE=1]Io ora ho uno Speedtouch USB e ignoro completamente il protocollo che usi. In ogni caso, facendo un giro per il forum ho capito che a regola non dobbiamo fare la richiesta di cambio di protocollo in quanto il modem si allinea da se asutomaticamente...giusto?
Qual'è il miglior negozio in internet per ordinarlo?
[/list=1]

...grazie di tutto!

alex86
02-06-2004, 15:12
Ti dico solo ke qualsiasi modem ethernet tu compri andrà sicuramente bene!il cambio di protoccollo è automatico in quanto le linee sn "intelligenti" :gren: :bubu:

e poi ti consiglio di andare di persona in un negozio e comprarlo!lascia perdere internet!...metti caso c sn problemi...perderesti molto tempo x spedizione ecc..... e poi su internet nn lo paghi meno! :ciauz:

martex
02-06-2004, 15:23
...wow! Grazie!

Te che modem hai?

alex86
02-06-2004, 15:26
Originariamente inviato da martex
...wow! Grazie!

Te che modem hai?

io ho l'hm120dp...ma sn su suse 9.0 e ho nostalgia della 9.1!vedremo...fonti attendibili rivelano ke il kernel 2.6.6 supporta il mio modem e qndi se così fosse ripasserò a suse 9.1!...se no....qnd farò qlke soldo! :ciauz:

martex
02-06-2004, 15:31
...ma quindi qualsiasi versione del kernel supporta un qualsiasi modem ethernet?

alex86
02-06-2004, 15:32
Originariamente inviato da martex
...ma quindi qualsiasi versione del kernel supporta un qualsiasi modem ethernet?

:metallica

auris
02-06-2004, 15:35
Uso SuSE 9.1, modem ethernet D-Link DSL-300G+, Alice Flat: tutto a posto!

Cyber@lex
02-06-2004, 15:37
Mandrake 9.1 :fagiano: ,alice,ericsson mh220dp tutto ok anche quì :ciauz:

Wave
02-06-2004, 18:41
Originariamente inviato da alex86
io ho l'hm120dp...ma sn su suse 9.0 e ho nostalgia della 9.1!vedremo...fonti attendibili rivelano ke il kernel 2.6.6 supporta il mio modem e qndi se così fosse ripasserò a suse 9.1!...se no....qnd farò qlke soldo! :ciauz:

ma che fine ha fatto la tua suse9.1????come mai ora stai con la 9.0????

alex86
02-06-2004, 19:11
Originariamente inviato da Wave
ma che fine ha fatto la tua suse9.1????come mai ora stai con la 9.0????

disinstallata... :cry:

Loading