PDA

Visualizza la versione completa : emerge gimp


appio79
04-06-2004, 13:15
emergendo gimp mi installa la v. 1.2.5.
per installare la v. 2.0 devo indicare l'ebuild specifico quando cerco di emergere?

appio79
04-06-2004, 13:18
ok...
sembra andare con:
emerge /usr/portage/media-gfx/gimp/gimp-2.0.0.ebuild

RockSteady
04-06-2004, 13:23
emerge -p /usr/portage/media-gfx/gimp/gimp-2.0.0.ebuild

appio79
04-06-2004, 13:27
perchè mi dici di chiedere le dipendenze con "-p" ?

RockSteady
04-06-2004, 13:32
Originariamente inviato da appio79
perchè mi dici di chiedere le dipendenze con "-p" ?
perche sono fagiano scusa volevo proprio dire

emerge /usr/portage/media-gfx/gimp/gimp-2.0.0.ebuild

:fagiano: :fagiano: :fagiano:

appio79
04-06-2004, 13:52
non ti preoccupare.. :) io sono il re dei fagiani :stordita: :gren: grazie comunque!

NonnoBassotto
04-06-2004, 14:23
...bastava anche dare un


ACCEPT_KEYWORDS="~x86" emerge gimp

Loading