PDA

Visualizza la versione completa : mdk 10 non parte startx


Br4z0
05-06-2004, 12:56
Stamattina non parte la parte grafica, da root ho fatto XFdrake per riconfigurare la scheda video, ma niente dice che c' un errore, " giorni fa mi aveva fatto lo stesso scherzo, ma come suggeritomi da voi ho fatto XFdrake e tutto andato per il meglio.

Se riprovo a reinstallar linu, facendo upgrade? C' pericolo che poi dovr reinstallare tutti pacchetti, tipo il kernel per far funzionare eciadlsl??

grazie ciao!!

francofait
05-06-2004, 13:44
Originariamente inviato da Br4z0
Stamattina non parte la parte grafica, da root ho fatto XFdrake per riconfigurare la scheda video, ma niente dice che c' un errore, " giorni fa mi aveva fatto lo stesso scherzo, ma come suggeritomi da voi ho fatto XFdrake e tutto andato per il meglio.

Se riprovo a reinstallar linu, facendo upgrade? C' pericolo che poi dovr reinstallare tutti pacchetti, tipo il kernel per far funzionare eciadlsl??

grazie ciao!!

Si se fai l'upgrade e reinstalli anche il kernel anche x rimettere in funzione il modem ADSL devi rifarti daccapo.

Br4z0
05-06-2004, 14:03
tu che mi consigli di fare non so come farlo ripartire ... ho la geforce fx

andy caps
05-06-2004, 14:15
digita mcc e rifai la configurazione display

vai in basso quando scegli i driver nella cartella xfree4.3 e dopo un invio scegli i driver nv o i vesa dovrebbe andare

Br4z0
05-06-2004, 21:00
L'errore che mida prima di fare mcc :

Fatal errore 104 on Xserver 0.0 after 0 request with 0 events remaining

Poi eseguo mcc, configuro il display, nella scheda video ci metto geforce fx (che quella che ho io) poi quando rifaccio startx, parte la schermata blu per 2 secondi, poi torna con lo schermo nero e dice:

Lo file:/var/log/Xfree86.0.log usig config file /etc/x11/XF86Config-4
Using VT7

waiting for Xserver to shutdown

Sarebbe??

andy caps
05-06-2004, 21:41
non devi scegliere la tua geforce

scendi in basso nella pagina dei driver in fondo come ti ho detto ...
vai in basso quando scegli i driver nella cartella xfree4.3 e dopo un invio scegli i driver nv o i vesa dovrebbe andare

Br4z0
06-06-2004, 13:52
Scusa un'altra cosa, ora ogni volta che riavvio devo fare mcc, come faccio a fare in modo che la parte grafica parti subito all'avvio senza dover stare a configurare ogni volta?

Loading