PDA

Visualizza la versione completa : Gnomemeeting 1.0.2 Alsa problem


domenicofir
08-06-2004, 04:21
Salve ragazzi ho installato gnomemeeting 1.0.2 la ultima versione, avendo gi fatto la medesima procedura con MDK10 mi sono avventurato anche a farlo con FC1,ma alsa non mi riconosce le periferiche audio,se la Sound blaster ne le cuffie usb,ma questi due componenti sono presenti nell' Hardware,gi verificato.
Ho installato i plugin alsa come chiesto dal sito www.gnomeeting.org, su mandrake 10 nessun problema.
Tra il mio hardware una cosa strana la cuffia usb presente ma non mi dice il driver.
come faccio ??

domenicofir
08-06-2004, 17:21
Qualcuno sa come si fa ??
avete avuto simili problemi ?
grazie :nonlodire

domenicofir
09-06-2004, 01:01
Qualcuno ne sa qualcosa ?? come posso risolverla questa patata!!! :confused:

auris
09-06-2004, 19:29
Se hai una Soundblaster Live carica il modulo snd-emu10k1:
modprobe snd-emu10k1
e poi avvia alsaconf sempre come root in modo tale da configurare la tua scheda audio.

domenicofir
10-06-2004, 01:02
no ho una audigy!!! che l'hrdware me la riconosce !
su Fedora Core 1

auris
10-06-2004, 14:51
Se ho ben capito hai una Soundblaster Audigy che viene correttamente riconosciuta da Fedora Core 2.
Il modulo che comunque deve essere caricato snd-emu10k1.
Senti l'audio usando altre applicazioni, ad esempio xmms?
Che moduli vengono caricati?
Se tutto a posto e senti l'audio devi configurare la tua scheda audio per usare Alsa, ovvero lanciare alsaconf.

Loading