PDA

Visualizza la versione completa : [Slack] Apache, vari problemi (neofita)


stoppy
08-06-2004, 13:29
Ciao,
ho configurato apache (1.39) ma, ho vari problemi e domande.

1. Avviandolo (apachectl start), se apro il browser e scrivo localhost si vede una pagina in inglese che mi dice che è tutto ok. Cosa strana però mi dice che ssl/Tls aware sono ben configurati sul server mentre se digito il mio ip da un altro pc della rete mi da una pagina italiana he dice che apache è configurato etc.
Se provo ad aggiungere una directory in htdocs e provando a raggiunderla (hpp://localhost/prova/) dice che non esiste. Anche se cancello tutto il contenuto di htdoct mi continuano a comparire le pagine che mi dicono che titto è ok.

Come risolvo?

2. Non ho avuto modo di testare php. Funzionerà già o devo fare qualcosa?

Grazie

FreeManX
08-06-2004, 15:29
Originariamente inviato da stoppy
Ciao,
ho configurato apache (1.39) ma, ho vari problemi e domande.

1. Avviandolo (apachectl start), se apro il browser e scrivo localhost si vede una pagina in inglese che mi dice che è tutto ok. Cosa strana però mi dice che ssl/Tls aware sono ben configurati sul server mentre se digito il mio ip da un altro pc della rete mi da una pagina italiana he dice che apache è configurato etc.
Se provo ad aggiungere una directory in htdocs e provando a raggiunderla (hpp://localhost/prova/) dice che non esiste. Anche se cancello tutto il contenuto di htdoct mi continuano a comparire le pagine che mi dicono che titto è ok.

Come risolvo?

2. Non ho avuto modo di testare php. Funzionerà già o devo fare qualcosa?

Grazie

Se cancelli tutto ti visualizza ancora la pagina di welcome di apache?

Domanda banale, mah.... Sei sicuro che sei nella cartella corretta?? :stordita:

l.golinelli
08-06-2004, 16:46
Apache 1.39 :eek: Dove l'hai trovato... :master:

Cmq devi FORZARE il REFRESH nel Browser, tutto lì...

Loading