PDA

Visualizza la versione completa : Maledette dipendenze!!


batori
14-06-2004, 20:39
Ciao
ho scaricato xmule è vorrei installarlo, solo che come al solito le dipendenze rompono!


[root@localhost batori]# rpm -ivh xmule-1.8.2c-1plf.i586.rpm
warning: xmule-1.8.2c-1plf.i586.rpm: V3 DSA signature: NOKEY, key ID caba22ae
error: Failed dependencies:
libwx_gtk2-2.4.so.0 is needed by xmule-1.8.2c-1plf


Ho provato numerosi rpm:
libwx_base2.4_0-2.4.1-2mdk.i586.rpm
libwxgtk2.4-2.4.2-1mdk.i586.rpm
libwxgtkgl2.4-2.4.2-1mdk.i586.rpm
libwxgtkgl2.5-2.5.0-0.cvs20030817.1mdk.i586.rpm
libwxPythonGTK2.4-2.4.2.4-2mdk.i586.rpm

ma niente.

Ora mi direste perchè non usi urpmi?
Ho una connessione gprs! :(
Ci vogliono quelle 4-5 ore minimo, se va tutto bene! :nonono:

Ciao

andy caps
14-06-2004, 20:40
i plf sono un paio di mb puoi rischiare :D che mandrake è ?

GhePeU
14-06-2004, 20:42
perchè non provi amule?

sul sito ci sono tutti gli rpm per mandrake che servono

francofait
14-06-2004, 20:50
Originariamente inviato da GhePeU
perchè non provi amule?

sul sito ci sono tutti gli rpm per mandrake che servono
A dire il vero ci sono entrambi , Xmule ed amule senza problemi.

GhePeU
14-06-2004, 21:11
Originariamente inviato da francofait
A dire il vero ci sono entrambi , Xmule ed amule senza problemi.

intendevo il sito di amule, ci sono gli rpm di tutte le librerie necessarie compilati con alcune opzioni diverse da quelle usate nei repository

Loading