PDA

Visualizza la versione completa : crontab non funziona


cloude113
15-06-2004, 15:51
Non riesco a far funzionare crontab, l'ho installato e l'ho configurato correttamente:

30 13 * * * /usr/bin/wget http://intranet.officecomputers.it/preventivi/carica_articoli.php
40 13 * * * /usr/bin/wget http://intranet.officecomputers.it/preventivi/carica_clienti.php
42 13 * * * /usr/bin/wget http://intranet.officecomputers.it/preventivi/carica_impegno.php
44 13 * * * /usr/bin/wget http://intranet.officecomputers.it/preventivi/crea_listini_automatici.php
10 14 * * * /usr/bin/wget http://intranet.officecomputers.it/preventivi/agg_listini.php
12 14 * * * /usr/bin/wget http://intranet.officecomputers.it/preventivi/aggiorna_db_web.php

ma comunque all'orario indicato non mi esegue nulla, come mai?????

Steph
15-06-2004, 16:07
ciao

hai riagganciato il cron dopo?

cloude113
15-06-2004, 16:28
cio?

Steph
15-06-2004, 16:34
ogni volta che modifichi i file di crontab devi riavviare il demone per fargli rileggere la configurazione altrimenti tiene quella vecchia:

killall -1 crond

cloude113
15-06-2004, 16:37
non basta
crontab file ???
ciao

cloude113
15-06-2004, 17:01
non funziona comunque......! :quote:

Steph
15-06-2004, 17:13
e ti fa ridere?

il mio cron funziona benissimo...

spero tu riesca a risolvere

:ciauz:

lexotan
15-06-2004, 17:19
anche a me non funzionava appena editato. o riavvvii il demone, o riavvia tutto il pc.
tranquillo che va

cloude113
15-06-2004, 18:32
ora provo!!! certo che non mi f ridere era l'up!

hallo63
15-06-2004, 19:52
io ad esempio il file prova per aggiornarlo ho fatto cosi'


crontab -u maurizio /var/spool/cron/prova

Loading