PDA

Visualizza la versione completa : VIA8233 Red Hat 9a


discepolo
15-06-2004, 19:41
ciao raga
come si evice dall'oggetto della discussione che sto aprendo, sto parlando del chip audio della VIA. ho notato nella lista fra gli hardwar di rh che supportato, ma l'audio non funziona. leggendo in varii forum ho capito che si configura l'audio in red hat e forse con fedora con sndconfig. ho proveduto a installarlo, ma non riesco a trovarlo in /etc/sysconfig/sound/

ho bisogno disperato di saperlo
questo l'ultimo punto che mi manca per mollare defitivamente win by bill cosby :p



:metallica

andy caps
15-06-2004, 20:45
sndconfig va semplimente lanciato da consolle con il comando


sndconfig

altrimenti prova

modprobe snd_via82xx
modprobe soundcore

ed avvia un player per vedere se funziona

discepolo
16-06-2004, 07:07
ok dopo ti faccio sapere

discepolo
16-06-2004, 08:55
Originariamente inviato da andy caps


...altrimenti prova

modprobe snd_via82xx
modprobe soundcore



una domanda
il comando modprobe dove lo trovo???

PunkIvi
16-06-2004, 13:19
Apri un terminale digiti

su
password di root
modprobe nomemodulo

discepolo
16-06-2004, 14:23
quindi modprobe richiama qualsiasi applicatico ovunque si trovi se ho ben capito.

discepolo
16-06-2004, 14:38
Originariamente inviato da PunkIvi
Apri un terminale digiti

su
password di root
modprobe nomemodulo



non funziona :cry: :cry:

andy caps
16-06-2004, 14:55
la redhat9 mi sembrava che avesse anche un tol specifico per la configurazione della scheda audio nel menu



loggati come root e digita

modprobe via82cxxx_audio
modprobe cmpci


poi installa aumix e controllo che i volumi non siano a zero

PunkIvi
16-06-2004, 15:26
Come non funziona?!? :master:

discepolo
16-06-2004, 15:58
mi dice
comando inesistente
non che
devo installare qualche
libreria per modprobe?
:nonlodire
che distro utilizzate?

Loading