PDA

Visualizza la versione completa : terminale rxvt


morpheus106
16-06-2004, 12:07
non riesco a creare sul desktop un'icona che mi faccia partire in automatico il terminale rxvt in telnet 192.168.10.90
come posso fare?

gianiaz
16-06-2004, 14:10
Originariamente inviato da morpheus106
non riesco a creare sul desktop un'icona che mi faccia partire in automatico il terminale rxvt in telnet 192.168.10.90
come posso fare?
1 opzione)
io uso questo, mettendo in xfce la spunta su 'esegui in un terminale'


"ssh -C root@xxxx.xxxx.it"


2 opzione)
Se non sbaglio tutti i terminali hanno la flag -e per mandare un esecuzione un comando quindi una cosa del tipo


xterm -e "ssh -C root@xxxx.xxxx.it"


3 opzione)
crei un alias al tuo comando:


alias telnet90="telnet 192.168.10.90"

, e poi all'icona sul
desktop assegni il comando telnet90.

ciao

morpheus106
16-06-2004, 18:18
perfetto funziona.

Ti ringrazio :ciauz:

Loading