PDA

Visualizza la versione completa : apt help?????? sono al tubo del gas


Ac@b
16-06-2004, 18:23
Salve a tutti,

sto cercando di far funzionare apt, ma qualsiasi cosa voglia installare mi da alla fine il seguente output


[.....]
Get:150 ftp://ftp2.fr.debian.org unstable/main shaper 2.2.12-0.7.3-1 [102kB]
Get:151 ftp://ftp2.fr.debian.org unstable/main vgabios 0.4b-1 [29.3kB]
Fetched 96.4MB in 26m28s (60.7kB/s)
Preconfiguring packages ...
(Reading database ... 109869 files and directories currently installed.)
Preparing to replace java-common 0.19 (using .../java-common_0.22_all.deb) ...
Unpacking replacement java-common ...
Unpacking bsh (from .../archives/bsh_1.3.0-2_all.deb) ...
dpkg: error processing /var/cache/apt/archives/bsh_1.3.0-2_all.deb (--unpack):
trying to overwrite `/usr/share/man/man1/bsh.1.gz', which is also in package ash-knoppix
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Preparing to replace jde 2.3.2-3 (using .../archives/jde_2.3.3-2_all.deb) ...
Unpacking replacement jde ...
dpkg: warning - unable to delete old file `/etc/xemacs21/site-start.d': Directory not empty
dpkg: warning - unable to delete old file `/etc/xemacs21': Directory not empty
dpkg: warning - unable to delete old file `/etc/emacs20/site-start.d': Directory not empty
dpkg: warning - unable to delete old file `/etc/emacs20': Directory not empty
Preparing to replace speedbar-beta 0.13+0.14beta4-5 (using .../speedbar-beta_0.13+0.14beta4-6_all.deb) ...
remove/speedbar: purging byte-compiled files for emacs21
Unpacking replacement speedbar-beta ...
Preparing to replace eieio 0.17-2 (using .../archives/eieio_0.17-3_all.deb) ...
remove/eieio: purging byte-compiled files for emacs21
Unpacking replacement eieio ...
Preparing to replace semantic 1.4.4-2 (using .../semantic_1.4.4-5_all.deb) ...
remove/semantic: purging byte-compiled files for emacs21
Unpacking replacement semantic ...
Preparing to replace diff 2.8.1-2 (using .../archives/diff_2.8.1-6_i386.deb) ...
Unpacking replacement diff ...
Errors were encountered while processing:
/var/cache/apt/archives/bsh_1.3.0-2_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


bsh mi rompe sempre le pa^$#



ho gia' provato

apt-get -f install
apt-get update
dpkg --configure -a

ma senza alcun risultato,

che cosa cacchio e' che non va
:dh: :dh:

Grazie :-)

Laurentius
16-06-2004, 19:29
boh? prova ad installare separatamente bsh con dpkg:
dpkg -i /var/cache/apt/archives/bsh_1.3.0-2_all.deb
e vedi se ti dice qualcosa di utile.

andy caps
16-06-2004, 19:39
:bh: al limite prova a forzarlo


dpkg -i --force-all /var/cache/apt/archives/bsh_1.3.0-2_all.deb


ogni tanto ci vuole

francofait
16-06-2004, 19:42
:cry: :cry: :cry:
E lascia perdere l'tubo del gas.. :quote: tanto anche se apri la bombola Apt non riparte ugualmente . :gren: :gren:

Loading