PDA

Visualizza la versione completa : Suse 9.1 e nvidia


alex86
16-06-2004, 19:17
Allora...ho scaricato i driver nvidia con you

ora se da filesafe faccio

sax2 -m 0=nvidia

mi dice ke nn riconosce il modulo nvidia oppure la skeda nn è supportata!

se avvio sax2 con sax2 -m 0=nv

e abilito l'accelerazione 3d mi dice ke non riconosce lo skermo!!..

ho provato anke ad installare i driver dopo averli scaricati dal sito ma, dopo ke dice ke sovrascriverà quellli già esistenti. mi dice

No precompiled kernel interface was found to match your kernel; would you like the kernel installer to attempt to download a kernel interfaces for your kernel from the NVIDIA ftp site?

se faccio si mi dice ke non trova nessuna interfaccia!...


come attivo l'accelerazione 3d con suse 9.1??? :master:

andy caps
16-06-2004, 19:45
:confused: con suse è la cosa piu semplice da fare
avvia aggiornamento in linea e selezionagli la patch per nvidia

la scarica e la installa e ti cambia pure il file di configurazione da se

nella schrmata di sinistra ci sono tutte le patch disponibili quelle che selezioni lei installa

alex86
16-06-2004, 21:50
si..l'ho fatto!infatti l'ha installata!ma i gioki si vedono a scatti!

andy caps
16-06-2004, 22:01
dai un glxinfo e guarda se + attivo il direct rendering

andy caps
16-06-2004, 22:09
altrimenti installa i sorgenti del kernel cosi puoi installare quelli di nvidia

alex86
16-06-2004, 22:14
linux:/home/ale # glxinfo
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

Error: unable to open display (null)
linux:/home/ale #


il kernel-source lo tengo già installato..

andy caps
16-06-2004, 22:22
:master: controlla che ti abbia installato la patch
controlla /etc/X11/XF86Config
che riporti il driver nvidia

Section "Device"
BoardName "GeForce4 Ti 4200"
BusID "1:0:0"
Driver "nvidia"
Identifier "Device[0]"
VendorName "NVidia"
EndSection


guarda con ls /usr/src/linux punti al kernel in uso

alex86
16-06-2004, 22:31
Section "Device"
BoardName "GeForce2 MX/MX 400"
BusID "1:0:0"
Driver "nv"
Identifier "Device[0]"
Screen 0
Option "Rotate" "off"
VendorName "NVidia"
EndSection

no...

andy caps
16-06-2004, 22:37
allora non ti ha installato la patch prova a reinstallarla

alex86
16-06-2004, 22:42
ho avviato you e ho messo aggiorna alla patch....ora la sta installando!

ti farò sapere!

Loading