PDA

Visualizza la versione completa : mozilla users


allegria
17-06-2004, 20:27
salve a tutti

ho aggiornato tutto il sistema con swaret --upgrade -a

il problema che ora col mozilla 1.6 a ogni finestra che apro mi chiede quale dei due utenti creati voglio usare (sefault o default user).
Pero' il problema consiste nel fatto che nel momento in cui io ho due finestre aperte, se ne apro un altra e scelgo uno dei due profili a caso mi dice che in uso.

Come devo fare per risolvere?

Grazie in anticopo,
Luca.

allegria
17-06-2004, 22:23
up :)

alkat
17-06-2004, 22:23
elimina uno degli users o usane uno diverso ogni volta che apri due mozilli..

.a.

allegria
17-06-2004, 22:31
per analogia se elimino un profilo comunque il problema rimarra' anche se ne lascio uno soltanto.

mi hano parlato di flag ma non ho capito il dafarsi.

grazie in anticipo per le delucidazioni.

Luca.

alkat
17-06-2004, 23:10
non ho idea di cosa siano le flag, ma se elimini un profilo e imposti mozilla in modo che parta automaticamente con l'unico utente disponibile dovrebbe andare.

di pi, nin so'! :bh:

.a.

allegria
18-06-2004, 12:41
bene, grazie per la risposta :)

Il problema che non ho spulciato un poco il men ma non ho trovato come dirgli di partire sempre con quell'utente.

Mi sai indicare dove devo cercare?

grazie :) ,
Luca.

Sergio Pedone
18-06-2004, 13:01
Puoi anche provare a fare questo:
rinomina la directory $HOME/.mozilla in $HOME/.mozilla_backup
Avvia mozilla e creati gli account per le caselle di posta e
configuri i server POP3 e SMTP. Non scaricare ancora la posta.
Quando hai terminato, copiati la directory Mail dalla directory
di backup appena creata nella nuova directory di mozilla.
Dovrebbe funzionare (quando ho avuto problemi, ho fatto cos)
Mi raccomando, l'importante farsi un backup.

allegria
18-06-2004, 13:07
ehm...No Sergio credo di essermi spiegato male oppure non hai capito tu il problema...
Non centr anulla la posta...
Parlo di mozilla browser io :)

Sergio Pedone
18-06-2004, 13:10
OK, non mi pareva di aver letto browser. :)
Comunque, il metodo risulterebbe altrettanto valido.

virusbye
18-06-2004, 13:31
Originariamente inviato da Sergio Pedone
OK, non mi pareva di aver letto browser. :)
Comunque, il metodo risulterebbe altrettanto valido.

anzi, ancora meglio, visto che non devi ricopiare nessuna informazione importante...

Segui il consiglio di rinominare la cartella, ed automaticamente mozilla dovrebbe avviarsi come se fosse la prima volta, ed eliminare il problema...

Loading