PDA

Visualizza la versione completa : problemi gDesklets... you need a....


FreeManX
17-06-2004, 23:26
Ciao,
sto provando ad installare gdesklet, ma anche le l'installazione sembra andare a buon fine, ecco se prov a lanciarlo l'errore restituito:


You need a recent version of PyGTK to run this program.
Traceback (most Recent call last):
File "/usr/local/bin/gdesklets", line 10, in ?
from main import init
File "/usr/local/share/gdesklets/main/__init__.py", line 37, in ?
from utils.i18n import Translator
File "/usr/local/share/gdesklets/utils/__init__.py", line 1, in ?
from FileWatcher import File Watcher
File "/usr/local/share/gdesklets/utils/FuleWatcher.py", line 3, in ?
import gtk
ImportError: No module named gtk



Allora io ho installato
*pygtk 2.3.39 (ho anche provato con l'ultima relase stable, ma stesso errore)
*gnome-python 2.0.2
*pyorbit
*gtk+-2.2.4

cosa fo??? Grazie ciao

FreeManX
18-06-2004, 11:51
up :quote: :fagiano:

Loading